Autor Thema: Updates aktueller Plugins  (Gelesen 90872 mal)

grimes

  • * Tutorialschreiber *
  • Administrator
  • *
  • Beiträge: 2294
Re: Updates aktueller Plugins
« Antwort #105 am: 12. Januar 2017, 13:06:28 »
Oscilloscope Direct2D (foo_vis_oscilloscope_d2d) Neu!
2017-01-07

Zitat
Oscilloscope visualization with Direct2D rendering for foobar2000
Joseph Mallord William Turner (1775-1851) - Die kämpfende Temeraire (1838)

grimes

  • * Tutorialschreiber *
  • Administrator
  • *
  • Beiträge: 2294
Re: Updates aktueller Plugins
« Antwort #106 am: 18. Mai 2017, 14:27:06 »
JScript Panel v1.2.2 (foo_jscript_panel)
2017-05-18

Zitat
- ADD: Add new "on_main_menu" callback. 10 main menu items have been created meaning you can now bind them to global keyboard shortcuts, standard toolbar buttons, etc and have them run your own custom code. See docs\callbacks.txt


Joseph Mallord William Turner (1775-1851) - Die kämpfende Temeraire (1838)

fbuser

  • Globaler Moderator
  • *
  • Beiträge: 275
Re: Updates aktueller Plugins
« Antwort #107 am: 09. August 2017, 21:50:04 »
SQLite Viewer 1.1.0 (foo_sqlite)Updater
2017-08-09
Zitat
1.1.0: 
- fixed: the strpos function caused an endless loop, if the search pattern was longer than the searched string
- added: the modules csv, eval, fileio, series and totype from the sqlite source tree as autoloaded modules
- added: the module md5 as autoloaded module
- added: the module unicode as autoloaded module
- added: the module uuid as autoloaded module
- added: the modules damerau_levenshtein, levenshtein and metaphone as autoloaded modules
- added: the custom functions regexp (which also implements the REGEXP operator of SQLite), regexp_replace, regexp_replace_first and regexp_search
- added: the custom function strsortgroup
- other: upgrade to SQLite 3.20.0

[CUI/DUI] SQL Tree 2.03 (foo_uie_sql_tree)Updater
2017-08-09
Zitat
2.0.3   
- fixed: rare crash during drag and drop operations
- fixed: a query which contained parentheses inside a string were not properly parsed in a node query
- other: at least foo_sqlite 1.1.0 is required