Autor Thema: illegale plugins  (Gelesen 12350 mal)

fooamp

  • * Tutorialschreiber *
  • Administrator
  • *
  • Beiträge: 2231
  • Form follows function. (Louis Sullivan)
illegale plugins
« am: 04. März 2010, 00:08:08 »
Nachfolgende aktuelle plugins stellen eine Verletzung der SDK-Lizenz von foobar2000 dar:

  • foo_dts
  • foo_taskbar_gestures
  • foo_ui_hacks

Aus rechtlichen Gründen können (und wollen) wir in diesem Forum keinen Support für diese plugins leisten. Beiträge, die auf illegale plugins verweisen, werden, auch aus Gründen unserer eigenen rechtlichen Absicherung, umgehend gelöscht.

Ob du ein plugin installiert hast, das die Lizenz verletzt, kannst du über den Troubleshooter erkennen (Menü: Help | Online Troubleshooter), der verweigert nämlich seine Arbeit und leitet auf eine spezielle Seite um:

Zitat
You have reached this page because some of the components you have installed are known to violate the foobar2000 SDK license:
It is illegal to use this SDK as a part of foobar2000 components that operate outside of legally documented programming interfaces (APIs), such as using window procedure hooks to modify user interface behaviors. We believe components doing so to be harmful to our userbase by introducing compatibility issues and dependencies on undocumented behaviors of our code that may change at any time without any notice or an update to the SDK which would reflect the change.
Troubleshooting and problem reporting features of your foobar2000 installation have been disabled.

Solltest du solche plugins finden, teile es uns bitte hier mit, wir werden dann die Liste erweitern. Danke.

Alternative Prüfung:

foobar2000.org/troubleshooter/


siehe auch hier
« Letzte Änderung: 29. Juli 2012, 14:47:51 von fooamp »