Installation von Foobar 2000 v2.0

Begonnen von mexx, 19. Oktober 2022, 15:12:48

⏪ vorheriges - nächstes ⏩

mexx

Hallo,

kann ich 2.0 (64-bit) neben meiner 1.6.13-Version auf meinem PC installieren ohne meine bisherige Konfiguration von foobar 1.6.13 zu beschädigen.

Ich würde 2.0 gerne testen, wie weit ich da mit meinen bisgerigen Plugins komme.

Gruß
mexx

grimes

#1
Du kannst v2 64bit als portable installation ausprobieren. Einfach im Installer wählen, z.B. in das Verzeichnis c:\foobar2000. v2 64bit ist noch in der beta Phase, einige Komponenten sind noch buggy, z.B. Coverflow mod. Würde ich an deiner Stelle nicht als panel einbauen.

Ich habe eine Konfiguration gefunden, die bestens funktioniert. Die Komponenten sind:
https://foobar-users.de/index.php?msg=8536

mexx

Die Konfig sieht nicht schlecht aus.

Meine sieht im Mom so aus:

https://foobar-users.de/index.php?topic=5.msg28031#msg28031

Und das sind meine aktuellen Plugins:

https://foobar-users.de/index.php?topic=28.msg28198#msg28198

Werden einige wohl nicht mehr funkrionieren wegen 64-bit.

grimes

Ich rate Dir, ein völlig neues Layout für 2.0 zu machen. Das Konvertieren hat bei mir nicht funktioniert. Es lohnt sich, die Performance ist Spitze. Themes Datei im Anhang.

mexx

Zitat von: grimes am 19. Oktober 2022, 16:30:59Ich rate Dir, ein völlig neues Layout für 2.0 zu machen. Das Konvertieren hat bei mir nicht funktioniert. Es lohnt sich, die Performance ist Spitze. Themes Datei im Anhang.

Eigentlich schade... :'(
Ich habe, da ich kein Profi am PC bin, lange an meiner Konfig mit euerer Hilfe gebastelt. Eigentlich möchte ich die gern so lassen. Wenn ich die 32 bit-Version nehme, könnten dann die alten Plugins funktionieren?

Ansonsten muss ich vorerst auf die v2.0 verzichten..was ich eigentlich auch nicht möchte...

grimes

#5
Meine Config basiert im wesentlichen auf einem preset von Quick Setup für DefaultUI.

32 bit: Die alten Komponenten sollten funktionieren.

mexx

Habs grad mal mit der 32 bit-Version probiert. Auch da funktionieren einige der verwendeten Plugins in CUI nicht.

Dann werd ich erst mal abwarten wie es mit der v1.6 weitergeht.

Danke vorerst für deine Hilfe. :top:

mexx

Zitat von: grimes am 19. Oktober 2022, 15:20:50Du kannst v2 64bit als portable installation ausprobieren. Einfach im Installer wählen, z.B. in das Verzeichnis c:\foobar2000. v2 64bit ist noch in der beta Phase, einige Komponenten sind noch buggy, z.B. Coverflow mod. Würde ich an deiner Stelle nicht als panel einbauen.

Ich habe eine Konfiguration gefunden, die bestens funktioniert. Die Komponenten sind:
https://foobar-users.de/index.php?msg=8536

Gibt es hierfür vielleicht eine fcl-datei.

grimes

Nein, ich benutze DefaultUI. fcl ist aber ColumnsUI. Die entsprechende Datei für DUI ist die Themes Datei (fth). Die habe ich bereits gepostet. Importieren mit: Preferences | Display | Default User Interface | Import theme.

mexx

Ach so. Die grimes2.zip war für diese Konfig. Hatte ich nicht auf dem Schirm.  :^^:
Ich werd dann mal weiter testen...

mexx

so, habs soweit hinbekommen.

Aber wie bekomme ich die Rating Sterne farbig. bei Rating 4 z.B. sollen 4 grün sein und einer rot usw.

grimes

#11
Schwierig...
Du könnest die Sterne blau machen mit Custom Columns and >>>%rating_stars_fixed%<<<.

mexx

Ja, soweit gut. Aber jetzt kann ich unbewertete Files nicht mehr werten, weil die Sterne zur Auswahl weg sind.



grimes

#13
Stimmt, war eine schlechte Idee von mir. Farbige Sterne geht halt nicht.

Aktuelle Konfiguration (Themes file) im Anhang:

mexx

#14
so, meine Konfig von v2 sieht vorerst so aus (s.Anhang)

Kann man eigentlich selbst entworfene Buttons einfügen und welches Format (png, jpg) müssen sie haben?