Foobar mit Dark4Mod Probleme beim Einrichten

Begonnen von McLeus, 27. August 2021, 14:50:16

⏪ vorheriges - nächstes ⏩

McLeus

Hallo beisammen!

Ich würde gerne Foobar 2000 mit dem Darkone4Mod nutzen. Der gefällt mir gut und ich könnte ihn erstmal benutzen und mit der Zeit lernen, wie ich Kleinigkeiten anpassen kann. Ich möchte ausschließlich meine als Flac gerippte CD-Sammlung damit verwalten und abspielen und evtl. in der Lautstärke anpassen.

Zunächst habe ich nach der Anleitung die entpackten Ordner in den Foobar Hauptordner gepackt. Dann habe ich die einzelnen DLL Dateien aus dem Ordner user-components in den components Ordner verfrachtet da der Mod sonst gar nicht geladen werden konnte. Das hat also jetzt geklappt.

Leider sieht der Bildschirm jetzt aus wie im Screenshot und in der Anleitung finde ich nicht heraus, wie ich die einzelnen "weißen" Felder mit den Bedienelementen füllen kann.
Vielleicht hat einer einen Tip wie ich das hinbekommen kann. Ich würde gerne lernen mit dem Programm umzugehen aber vielleicht reichen meine Kenntnisse auch nicht aus und ich muss einen anderen einfacheren Player hernehmen.

 :-[ Ich kann gar kein Screenshot hochladen. Also im unteren Bereich, wo die Bedienelemente sein sollten befinden sich bei mir nur weiße Felder. Oben rechts zeigt er sauber die kleinen Cover mit den zugehörigen Albumtracks an. In der Mitte wo das Cover in Groß sein sollte ist auch nur ein weißes Feld.


grimes

Hast Du eine portable oder eine Standard-Installation von foobar2000? Hast Du DarkOne4Mod v2.0 2019 beta 3?

Zitat von: McLeus am 27. August 2021, 14:50:16Dann habe ich die einzelnen DLL Dateien aus dem Ordner user-components in den components Ordner verfrachtet da der Mod sonst gar nicht geladen werden konnte.

Das ist sicherlich falsch. Weißt Du, wo der profile Ordner ist? (Antwort: C:\Users\XXX\AppData\Roaming\foobar2000)

McLeus

Vielen Dank grimes für deine Antwort.
Hm, ich denke das ich bei der Installation einen Fehler gemacht habe. Ich hatte die Standart Installation und die von dir genannte DarkOne4Mod Version.
Den Ordner wo ich das ganze reinkopiert habe war allerdings unter:C:\Programme (X86)\Foobar2000. (Das war der erste Ordner wo ich das Foobar auf der Platte gefunden habe  :-[ )
Ich habe das ganze jetzt nochmal neu auf einem anderen Laptop intalliert und die Dateien in den Foobar Ordner nach deiner Beschreibung gepackt und es funktioniert alles Prima, so wie auf dem Screenshot im Forum. Ich musste noch nicht mal die Datei DarkOne4Mod_v2.0_build20191019.fcl extra in Columns UI importieren :) Jetzt komme ich gut mit dem Manual weiter.  :top: