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1. Installation

1.1 Select Columns UI Open foobar2000 and choose Columns UI as your User 

Interface Module.

■ If you haven't used Columns UI before you will be 

asked on startup which Display to use.

Choose Columns UI and in the following window choose 

one of the Presets (it will be overwritten after importing 

the DarkOne configuration file).

■ If you have already installed Columns UI in your 

components folder but haven't used it so far, please go to 

File → Preferences → Display and choose Columns UI as 

your User Interface Module.

In this case you will have to restart foobar2000 to take 

effect.

Öffnen Sie foobar2000 und wählen Sie Columns UI als 

Ihr User Interface Module.

■ Sollten Sie bislang noch kein Nutzer von Columns UI 

gewesen sein, werden Sie durch einen Dialog gefragt, 

welche Benutzeroberfläche Sie benutzen möchten.

Wählen Sie hier Columns UI aus und im nachfolgenden 

Dialog irgendein Preset (dieses wird durch den 

anschließenden Import der DarkOne Konfigurationsdatei 

überschrieben).

■ Sollte sich bereits Columns UI bislang ungenutzt in 

Ihrem user-components Verzeichnis befinden, gehen Sie 

bitte über File → Preferences → Display und wählen 

Columns UI als Ihr User Interface Module.

In diesem Fall müssen Sie foobar2000 neu starten.

1.2 Import the configuration file Import the file DarkOne v4.0.fcl from the folder 

...\foobar2000\themes\DarkOne_v4.0 via File → 

Preferences → Display → Columns UI → Main tab → FCL 

importing and exporting → Import.

Importieren Sie bitte die Datei DarkOne v4.0.fcl aus dem 

...\foobar2000\themes\DarkOne_v4.0-Ordner über File → 

Preferences → Columns UI → Registerkarte Main → FCL 

importing and exporting → Schaltfläche Import.
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1.3 Reset display colour It may happen that the display colour isn't set by 

importing the FCL file.

Please do a right mouse click on the display (in the center 

area at the bottom) and select Default.

Es kann passieren, dass beim Import der 

Konfigurationsdatei die Displayfarbe nicht gesetzt wird.

Darum bitte einmal mit der rechten Maustaste auf das 

Display (im zentralen unteren Bereich) klicken und 

Default wählen.

1.4 Reset Global Variables To avoid possible incompatibilities with a previous 

configuration, please do a right-mouse-click as illustrated 

on the small area above the display, select Splitter 

Settings → Global Variables tab and hit the button Delete 

All to reset the global variables.

Um mögliche Inkompatibilitäten mit einer früheren 

Konfiguration zu vermeiden, klicken Sie bitte mit der 

rechten Maustaste wie abgebildet auf den schmalen 

Rand oberhalb des Displays, wählen Sie Splitter Settings 

und die Registerkarte Global Variables → Schaltfläche 

Delete All, um die globalen Variablen zurückzusetzen.
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1.5 Disabling Frame Styles It may happen that you have to set the Frame style to 

None for some panels. Then please do the following:

Bei einigen Panels muss u. U. Der Frame Style auf None 

gesetzt werden. Dann bitte wie folgt vorgehen:

❶ Album List Panel

MENU → File → Preferences → Media Library → Album list 

panel → Advanced tab → Window frame style

❶ Album List Panel

MENU → File → Preferences → Media Library → Album list 

panel → Registerkarte Advanced → Window frame style

❷ Filter

MENU → File → Preferences → Columns UI → Filter tab → 

Edge style

❷ Filter

MENU → File → Preferences → Columns UI → 

Registerkarte Filter → Edge style

❸ Item Details Panel

Right-click on the DET button on the left side → Splitter 

Settings → PanelList tab → select DET → hit Configure 

button → Panel edge style

❸ Item Details Panel

Rechtsklick auf die DET-Schaltfläche auf der linken Seite 

→ Splitter Settings → Registerkarte PanelList → DET 

auswählen → Schaltfläche Configure betätigen → Panel 

edge style

❹ Item Properties

Right-click on the buttons on the lower right side → 

Splitter Settings → PanelList tab→ select INF → hit 

Configure button → Panel edge style

❹ Item Properties

Rechtsklick auf die Schaltflächen unten rechts → Splitter 

Settings → Registerkarte PanelList → INF auswählen → 

Schaltfläche Configure betätigen → Panel edge style

❺ NG Playlist

Preferences → Columns UI → Playlist view → General 

tab→ Playlist edge style

❺ NG Playlist

MENU → File → Preferences → Columns UI → Playlist 

view → Registerkarte General → Playlist edge style
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1.6 Background picture An image can be displayed in the background of the 

default Playlist view (ELPlaylist, see chapters 2.4.1). By 

default DarkOne is set up to display an image that is 

called artist.* (* means: “Wildcard”, not necessary to 

specify the file extension) and is present in the musics 

folder. If you want to change the path you have to do this 

manually by a click as illustrated on the left.

Im Hintergrund der Standard-Wiedergabelistenansicht 

(ELPlaylist , siehe Kapitel 2.4.1) kann ein Bild angezeigt 

werden. In der Grundeinstellung der Konfiguration wird 

hier ein Bild angezeigt, welches artist.* (* bedeutet: 

„Wildcard“, eine Dateiendung ist nicht erforderlich) heißt 

und sich im Ordner mit den Musikdateien befindet. Den 

Pfad können Sie natürlich Ihren Bedürfnissen durch einen 

wie links abgebildeten Klick anpassen, um auch Bilder 

anzuzeigen, die an einem anderen Speicherort vorliegen.

Select Script → PerTrack and change the blue framed 

Script part illustrated on the left to your desired Path and 

Naming format. Title Formatting skills may be necessary. 

Wildcards for file extensions or file names, e. g. artist*.* 

instead of artist_01.jpg, are possible.

In addition you may want to change the transparency of 

the background image by changing the alpha-value in the 

red framed Script part (by default 32) to your desired 

value (between 0 and 255).

Wählen Sie dazu Script → PerTrack und ändern Sie den 

in der nebenstehenden Abbildung blau umrandeten 

Script-Teil auf den gewünschten Pfad und das 

bevorzugte Namensformat. Hierbei sind Title Formatting 

Kenntnisse u. U. empfehlenswert. Wildcards für 

Dateiendungen und Namenszusätze, z. B. artist*.* statt 

artist_01.jpg, sind möglich.

Zusätzlich können Sie noch die Transparenz des 

Hintergrundbildes ändern, indem Sie die Zahl 

(standardmäßig 32) im rot umrandeten Script-Teil auf den 

gewünschten Alpha-Wert (zwischen 0 und 255) ändern.
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1.7 Quicksearch Toolbar Bitmap To fit the appearance of the search symbol of the 

Quicksearch toolbar to the appearance of DarkOne 

please click once on the current search symbol and 

select Options → Custom bitmap.

Select the file QS.bmp from the folder 

...\foobar2000\themes\DarkOne_v4.0\Images .

Um auch der Quicksearch Toolbar ein passendes 

„Suchsymbol“ zu verpassen, klicken Sie auf dessen 

aktuelles Suchsymbol und wählen Sie → Options → 

Custom bitmap.

Wählen Sie die Datei. QS.bmp aus dem Ordner 

...\foobar2000\themes\DarkOne_v4.0\Images.
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2. Usage

2.1 Control Panel The control Panel consists of three same sized parts. 

Every part will be described detailed in the following 

chapters.

Das Control Panel besteht aus drei gleichgroßen Teilen, 

auf die in den folgenden Unterkapiteln genauer 

eingegangen wird.

2.1.1 Additional buttons and search Left hand of the control panel are the following buttons 

(vom top left to bottom right):

■ EXIT - quits foobar2000

■ MENU – calls the foobar2000 menu

■ CONSOLE – opens the foobar2000-Console

■ STATUSPANE- and BAR – switches Stausbar or -pane 

on/off

■ TIME – switches time in display from elapsed to 

remaing time

■ PEAK / SPEC. – switches between Peakmeter and 

Spectrum Analyzer in display

Informations about functions and options of the Quick 

Search Toolbar can be taken from their documentation.

Auf der linken Seite des Control Panels befinden sich die 

folgenden Schaltflächen (von links oben nach rechts 

unten):

■ EXIT - beendet foobar2000

■ MENU – ruft das foobar2000-Menü auf

■ CONSOLE – öffnet die foobar2000-Konsole

■ STATUSPANE- und BAR – schalten die Statusbar bzw. 

ein vergrößertes Statuspanel hinzu oder ab

■ TIME – schaltet die Zeitanzeige im Display von der 

abgespielten auf die verbleibende Zeit um

■ PEAK / SPEC. – schaltet im Display die Anzeige vom 

Peakmeter auf einen Spektrum Analyzer um

Informationen zu den Funktionen und Optionen der 

ebenfalls in diesem Bereich befindlichen Quick Search 

Toolbar entnehmen Sie bitte deren Dokumentation.
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2.1.2 Display There are further informations displayed in the display – 

as long as they are available:

■ LOSSY/LOSSLESS – shows if the playing file is 

encoded lossy or lossless.

■ AUDIO MD5 – lights up when the playing file has a 

MD5 checksum.

■ REPLAYGAIN – light up when the playing file has 

Replaygain info.

Furthermore are Tracknumber, Totaltracks, state of PLAY 

or PAUSE, depending on the mode selected by the TIME-

button (see chapter 2.1.1) elapsed or remaining time, as 

well as the bitrate of the current playing file displayed.

The Elapsed-/Remain-Time and Bitrate will be replaced 

by the volume value on volume changes for about three 

seconds.

In addition there is the chosen Playback Order and the 

state of STOP AFTER CURRENT function displayed 

(both see chapter 2.1.3).

Below this information is – depending on the selected 

mode (see chapter 2.1.1) the Peakmeter or the Spectrum 

Analyzer.

Im Display werden – soweit verfügbar – folgende 

Informationen zum gerade spielenden Lied angezeigt:

■ LOSSY / LOSSLESS – zeigt an, ob das Lied 

verlustbehaftet oder verlustfrei komprimiert wurde.

■ AUDIO MD5 – leuchtet auf, wenn das Lied eine MD5-

Prüfsumme hat.

■ REPLAYGAIN – leuchtet auf, wenn das Lied eine 

Replaygain-Info hat.

Des weiteren wird die Titelnummer, die Anzahl der 

gesamten Titel des Albums, PLAY- oder PAUSE-

Zustand, abhängig vom über die TIME-Schaltfläche 

(siehe Kapitel 2.1.1) eingestellten Modus die abgelaufene 

oder verbleibende Spielzeit, sowie die Bitrate des gerade 

spielenden Titels angezeigt.

Bei Änderung der Lautstärke wird diese für drei 

Sekunden an Stelle der Spiel-/Restzeit und der Bitrate 

eingeblendet.

Außerdem wird hier angezeigt, ob die Funktion STOP 

AFTER CURRENT (siehe Kapitel 2.1.3) gewählt ist und 

die gewählte Wiedergabefolge (siehe Kapitel 2.1.3).

Darunter befindet sich – je nach gewähltem Modus – 

entweder der Peakmeter oder der Spektrum Analyzer 

(siehe Kapitel 2.1.1).
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With a right mouse click on the upper part of the display 

you can change its colour (other colours are currently not 

available but will in further versions).

Unfortunately the colours of the Peakmeter doesn't 

automatically apply these colour changes.

But it is possible to change its colours with according 

Presets, that you'll find here: 

...\foobar2000\themes\DarkOne_v4.0\Others\Settings.

To select a Preset do a right mouse click on the 

Peakmeter and choose Splitter Settings. On the Panel 

List select the Peakmeter and hit Configure. Now hit 

Import to import the preset.

Changing the appearance may be necessary, too, when 

you change the global colour scheme of DarkOne (see 

chapter 3) since the Peakmeters background colour 

doesn't adopts the settings made in Columns UI 

automatically.

The according settings are db Range (in the upper left 

corner of the Preferences window) and the Colors button 

(downright of the window).

Über einen Rechtsmausklick kann man die Farbe des 

oberen Teils des Displays in sechs vordefinierten Farben 

ändern (weitere Farben sind derzeit nicht möglich, 

werden aber in künftigen Versionen wohl erweitert).

Leider ändert sich die Farbe des Peakmeters nicht 

automatisch mit.

Dieser kann jedoch mit vorgefertigten Presets an die 

gewählte Farbe angepasst werden. Die Presets finden 

Sie unter 

...\foobar2000\themes\DarkOne_v4.0\Others\Settings.

Um ein Farbpreset zu wählen klicken Sie mit der rechten 

Maustaste auf den Peakmeter und wählen Sie Splitter 

Settings. In der Panel List nun den Peakmeter 

auswählen, die Schaltfläche Configure betätigen und das 

gewünschte Farbpreset über Import importieren.

Auch eine Änderung des gesamten Erscheinungsbildes 

des Peakmeters ist hier möglich und evtl. nötig, wenn Sie  

das gesamte Farbschema von DarkOne ändern möchten  

(siehe Kapitel 3), da die Hintergrundfarbe des 

Peakmeters sich nicht automatisch mit den Einstellungen  

von Columns UI verändert.

Im Preferences-Fenster sind zur Farbänderung die db 

Range (links oben) und die Schaltfläche Colors (rechts 

unten) von Belang.
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There are no presets for the Spectrum Analyzer, because 

its default colours fit to all predefined display colours in 

my opinion.

However, if you want to change its colours, you can do it 

with a right mouse click on it and select Configure.

This panel is preconfigured to its maximum capacity and 

may increase CPU consumption!

To fit the channel spectrum to your needs, also right-click 

on it and select Configure.

If you have changed its settings and you're not satisfied 

with the result you can go back to configurations default 

setting by choosing the CSPdefault.csp from the 

...\foobar2000\themes\DarkOne_v4.0\Others\Settings 

folder with the Import button.

Für den Spektrum Analyzer liegen keine Farbpresets bei, 

da dieser meiner Meinung nach in der Standardfarbe 

sehr gut zu den vordefinierten Farben des Displays passt.

Wünschen Sie dennoch eine Anpassung der Farben, 

können Sie diese über einen Rechtsklick darauf und 

Auswahl von Configure verändern.

Der Spektrum Analyzer ist zudem auf maximale Leistung 

voreingestellt, was zu einem erhöhten CPU-Verbrauch 

führen kann!

Natürlich können Sie auch diese Einstellungen über 

Configure entsprechend ändern.

Sollten Sie mit dem Ergebnis Ihrer Bemühungen jedoch 

nicht zufrieden sein, können Sie den „Auslieferungs-

zustand“ des Panels jederzeit über die im Configure-

Dialog befindliche Schaltfläche Import und Auswahl der 

Datei CSPdefault.csp aus dem Ordner

...\foobar2000\themes\DarkOne_v4.0\Others\Settings

wiederherstellen.
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2.1.3 Main Control These buttons should be almost self-explanatory.

The STOP A. C. button activates the function „Stop after 

current“ and stops playback after the current playing file.

The PB. ORDER button lets you switch between the 

different playback orders.

The current playback order will be shown as sign in the 

display.

The following options are available:

➢ Default - plays files in the order they are present in 

the Playlist

➢ Repeat (Playlist) - repeats the active Playlist

➢ Repeat (Track) - repeats the active file

➢ Random - selects files randomly from the active 

Playlist, where files may be played more than once 

– sometimes repeated directly

➢ Shuffle (tracks) - selects files randomly from the 

active playlist. Different to the Random Playback 

Order every file will be played only once

➢ Shuffle (albums) - selects a whole album randomly 

from the active Playlist

➢ Shuffle (folders) 

selects a whole folder randomly from the active 

Playlist

Diese Schaltflächen sollten weitgehend selbsterklärend 

sein.

Die STOP A. C. Schaltfläche aktiviert die Funktion „Stop 

after current“ und bedeutet, dass nach dem aktuell 

spielenden Lied die Wiedergabe stoppt.

Mit der Schaltfläche PB. ORDER kann man die 

Wiedergabereihenfolge festlegen. Der aktuell gewählte 

Status wird im Display angezeigt.

Folgende Optionen stehen zur Verfügung:

➢ Default - Wiedergabe der Titel in der Reihenfolge, 

in der sie sich in der Wiedergabeliste befinden

➢ Repeat (Playlist) - wiederholt die aktive 

Wiedergabeliste

➢ Repeat (Track) - wiederholt den aktiven Titel

➢ Random - wählt Titel in zufälliger Reihenfolge aus 

der aktiven Wiedergabeliste aus, wobei Titel 

mehrfach – mitunter auch zufällig unmittelbar 

hintereinander – gespielt werden können

➢ Shuffle (tracks) - wählt Titel in zufälliger 

Reihenfolge aus der aktiven Wiedergabeliste aus, 

wobei jeder Titel nur einmal gespielt wird

➢ Shuffle (albums) - wählt ganze Alben in zufälliger 

Reihenfolge aus der aktiven Wiedergabeliste

➢ Shuffle (folders) - wählt ganze Ordnerinhalte in 

zufälliger Reihenfolge aus der aktiven 

Wiedergabeliste
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With the volume control you can adjust the volume with 

the mouse wheel or the left mouse button.

Volume changes are displayed with a lightened position 

indicator for about three seconds and as value in the 

Display (see chapter 2.1.2) in the center of the Control 

Panel.

You can select a predefined Volume or Volume Mute with 

a right-mouse-click on the volume control. The position 

indicator will turn to red as long as the volume is muted.

Über den Lautstärkeregler können Sie mit dem Mausrad 

oder der linken Maustaste bequem die Lautstärke 

ändern, wobei für drei Sekunden die Aktivität des 

Lautstärkereglers mit einem Aufleuchten der Positions-

Markierung und der aktuellen Lautstärke im Display 

(siehe Kapitel 2.1.2) in der Mitte des Control Panels 

angezeigt wird.

Mit einem Rechtsklick auf den Lautstärkeregler können 

Sie zu einer vordefinierten Lautstärke springen oder 

diese über Volume Mute stumm schalten.

Die Positionsmarkierung zeigt dann automatisch auf das 

Minimum und wechselt ihre Farbe für die Dauer der 

Stummschaltung auf rot.
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2.2 Panel switcher (PSS „Tabs“) The left side of the configuration is occupied by a Panel 

Stack Splitter, which is configured as Panel switcher.

This Panel switcher will comfortably allow the user to use 

the preconfigured Panels (see chapter 2.2.1), to manage 

them or to add additional desired Panels to the 

configuration (see chapter 2.2.2).

But the maximum count of available Panels is limited to 

only eight. Unused Panel places are named as RES.

Die linke Seite der Konfiguration nimmt ein Panel Stack 

Splitter ein, der als Panel-Umschalter konfiguriert wurde.

Dieser Panel Umschalter soll dem Benutzer ermöglichen, 

auf bequeme Weise die vorkonfigurierten Panel (siehe 

dazu Kapitel 2.2.1) zu nutzen, zu verwalten oder 

zusätzlich erwünschte Panel in die Konfiguration 

einzubauen (siehe Kapitel 2.2.2). Die maximale Anzahl 

an nutzbaren Panels ist jedoch auf acht beschränkt. 

Ungenutzte Panelplätze sind mit RES bezeichnet.

2.2.1 Preconfigured Panels Six from the eight available Panels are already 

preconfigured. However, you can move, replace or 

remove them from the configuration (see chapter 2.2.2).

These Panels will be described in the following 

subchapters.

Sechs der nutzbaren acht Panelplätze sind bereits 

vorkonfiguriert, können jedoch jederzeit verschoben, 

ersetzt oder aus der Konfiguration entfernt werden (siehe 

Kapitel 2.2.2).

Die bereits eingebauten Panel werden in den folgenden 

Unterkapiteln beschrieben.

2.2.1.1 PL – Playlist switcher Its configuration can be done in MENU → File → 

Preferences → Columns UI → Playlist switcher.

Its appearance can be changed - after activating the 

option that is red framed in the illustration on the left – in 

the Scriptbox. For more information please read its 

Documentation and its special Title-Formatting-

Reference.

Die Konfiguration des Columns UI Playlist switchers 

erreichen Sie unter MENU → File → Preferences → 

Columns UI → Playlist switcher.

Das Erscheinungsbild können Sie nach Aktivierung der in 

der nebenstehenden Abb. rot umrandeten Option in der 

darunterliegenden Scriptbox anpassen. Näheres dazu 

entnehmen Sie bitte der Dokumentation und der 

speziellen Titleformatting-Referenz.
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2.2.1.2 LIB – Library

   ❶     ❷         ❸     ❹

Here you'll find different options to show the content of 

your Media Library, which – of course – must be 

configured before.

Go to MENU → File → Preferences → Media Library and 

add your music folder withe the Add... button to your 

Library.

There are four buttons with the following functions 

available for using this Panel:

❶ AL – Album List Panel

Here you can view the content of your Media Library in a 

user defined or preconfigured explorer-like tree structure.

With a second click on this button you can switch its scroll 

bar on or off.

Its configuration can be done on the MENU → File → 

Preferences → Media Library → Album List Panel page. 

You'll need Title-Formatting-skills to define newViews!

❷ FIL – Filter

Here you can filter your Media Library after defined 

parameters.

With a second click on this button you can switch its scroll 

bar on or off.

Hier finden Sie verschiedene Optionen zur Anzeige des 

Inhalts Ihrer Medienbibliothek, die zuvor natürlich 

angelegt werden muss.

Gehen Sie dazu unter MENU → File → Preferences → 

Media Library und fügen Sie über die Schaltfläche Add... 

Ihren Musikordner hinzu.

Zur Nutzung dieses Panels stehen Ihnen vier Schalt-

flächen zur Verfügung, die folgende Funktionen 

aufweisen:

❶ AL – Album List Panel

Hiermit können Sie den Inhalt Ihrer Medienbibliothek in 

einer benutzerdefinierten oder voreingestellten 

Baumstruktur anzeigen lassen.

Ein erneuter Klick auf diese Schaltfläche schaltet die 

Bildlaufleiste hinzu bzw. ab.

Die Konfiguration des Album List Panels erreichen Sie 

unter MENU → File → Preferences → Media Library → 

Album List Panel. Sie benötigen Title-Formatting-

Kenntnisse, um neue Ansichten (Views) zu definieren!

❷ FIL – Filter

Hiermit können Sie den Inhalt Ihrer Medienbibliothek 

nach vorgewählten Kriterien filtern.

Ein erneuter Klick auf diese Schaltfläche schaltet die 

Bildlaufleiste hinzu bzw. ab.
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The filters configuration can be done on.the MENU → File 

→ Preferences → Columns UI → Filter tab.

For more informations please read the Online-

Documentation (still under construction, though...).

❸ New

With this button you can view files that are added to your 

Media Library in a predefined period in a separate 

window. You'll find help with the ? button in this window.

❹ Find

Opens the Media Library Search to browse your library in 

a separate window. You'll find help with the ? button in 

this window.

You can comfortably create an autoplaylist from your 

search result with a click on the “...” button in this window.

Die Konfiguration der Filter können Sie unter MENU → 

File → Preferences → Columns UI → Registerkarte Filter 

vornehmen.

Näheres hierzu entnehmen Sie bitte der Online-

Dokumentation (die leider noch im Aufbau ist...).

❸ New

Mit dieser Schaltfläche können Sie sich die in einem 

vordefinierten Zeitraum neu in Ihre Medienbibliothek 

hinzugefügten Titel in einem separaten Fenster anzeigen 

lassen. Hilfe erhalten Sie über die ? Schaltfläche in 

diesem Fenster.

❹ Find

Öffnet die Medienbibliothekssuche in einem separaten 

Fenster, mit der Sie Ihre Medienbibliothek durchsuchen 

können. Hilfe erhalten Sie über die ? Schaltfläche in 

diesem Fenster.

Über einen Klick auf die Schaltfläche „...“ können Sie von 

Ihrem Suchergenis auch bequem aus diesem Fenster 

heraus eine Autoplaylist erstellen.

2.2.1.3 LYR – Lyrics Panel New since DarkOne v4.0 is the Lyrics Show Panel 3 for 

downloading and viewing lyrics.

For its usage and options please read its according 

thread on Hydrogenaudio.

Neu seit DarkOne v4.0 ist das Lyrics Show Panel 3 zum 

donloaden und ansehen von Songtexten.

Für dessen Gebrauch und über dessen Optionen lesen 

Sie bitte den zugehörigen Thread auf Hydrogenaudio.
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2.2.1.4 BIO – Biography View Panel The BIO button shows the Biography View Panel that 

displays informations and images for the selected or now 

playing file.

These informations are loaded from last.fm  .   You can 

select your local last.fm server in MENU → File → 

Preferences → Tools → Biography Server → Last.fm → 

General tab.

The Panel offers extensive Properties and Settings, for 

instance if and where to download biographies and 

images on your local harddisc.

Unfortunately there is no reasonable English 

documentation for this component developed by a 

Japanese, so I advice you to play with its options ;).

Über die Schaltfläche BIO gelangen Sie an das 

Biography View Panel, welches Ihnen Informationen und 

Bilder zum ausgewählten oder spielenden Lied anzeigt.

Diese Informationen bezieht das Panel von last.fm. Den 

Server können Sie unter MENU → File → Preferences → 

Tools → Biography Server → Last.fm → Registerkarte 

General umstellen.

Das Panel bietet umfangreiche Einstellungs-

möglichkeiten, u. a. können sie festlegen, ob und wohin 

geladene Bilddateien/Biografien gespeichert werden 

sollen.

Eine vernünftige deutsch- oder englischsprachige 

Dokumentation des von einem japanischen Entwickler 

stammenden Panels ist leider nicht verfügbar. Ich kann 

hier also nur anraten ein bisschen mit den angebotenen 

Optionen zu spielen...

2.2.1.5 DET Item Details Panel The DET button shows an Item Details Panel which is 

preconfigured to display title info of the now playing file.

If you want to change this configuration please do a right 

mouse click at the DET button and select Splitter 

Settings. Select DET in the PanelList and hit the 

Configure button.

Über die Schaltfläche DET gelangen Sie an ein Item 

Details Panel, welches vorkonfiguriert ist, um 

Titelinformationen auszulesen.

Möchten Sie die Konfiguration des Panels ändern, klicken 

Sie bitte mit der rechten Maustaste auf die Schaltfläche 

DET und wählen Splitter Settings. In der Panel List 

wählen Sie bitte den Eintrag DET aus und betätigen die 

Schaltfläche Configure.
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2.2.1.6 INF – Item Properties Panel The INF button shows an Item Properties panel which 

contains editable metadata information about the now 

playing or selected file as well as technical information 

about it.

If you want to change this configuration please do a right 

mouse click at the INF button and select Splitter Settings. 

Select INF in the PanelList and hit the Configure button.

Über die Schaltfläche INF gelangen Sie an ein Item 

Properties Panel, welches nicht nur alle Metadaten und 

technischen Informationen eines Titels anzeigt, sondern 

auch ermöglicht, die Metadaten gleich mit einem zweiten 

Klick ins jeweilige Value-Feld zu editieren.

Möchten Sie die Konfiguration des Panels ändern, klicken 

Sie bitte mit der rechten Maustaste auf die Schaltfläche 

INF und wählen Splitter Settings. In der Panel List wählen 

Sie bitte den Eintrag INF aus und betätigen die 

Schaltfläche Configure.

2.2.2 Panel Management To manage the Panels in the Panel switcher please go to 

MENU → File → Preferences → Columns UI → Layout tab 

and scroll down the explorer tree to the view illustrated on 

the left.

To remove an existing Panel do a right mouse click on it 

and select Remove panel.

To move an existing Panel do a right mouse click on it 

and select Move up, if you want to move it forward, or 

Move down, if you want to move it down in the list.

To add a Panel do a right mouse click on the Panel Stack 

Splitter - red framed in the illustration on the left – select 

Insert panel and select the desired Panel.

Now do a left mouse click on the Panel Stack Splitter and 

hit the Configure... button on the right hand of the Layout 

Zur Panel-Verwaltung gehen Sie bitte über MENU → File 

→ Preferences → Columns UI zur Registerkarte Layout 

und scrollen Sie in der Baumstruktur soweit hinunter, bis 

Sie die nebenstehend abgebildete Ansicht sehen.

Um ein vorhandenes Panel zu entfernen, klicken Sie bitte 

mit der rechten Maustaste darauf und wählen die Option 

Remove panel.

Wählen Sie bitte Move up, wenn Sie das Panel in der 

Liste weiter nach vorn schieben wollen oder Move down, 

wenn Sie das Panel in der Liste nach hinten schieben 

wollen.

Um Panel hinzuzufügen, klicken Sie bitte mit der rechten 

Maustaste auf den in der nebenstehenden Abb. rot 

umrandeten Panel Stack Splitter, wählen Sie Insert panel 

und wählen das gewünschte Panel aus.Klicken Sie 
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page.

Select the new added Panel in the PanelList,  set the 

cursor in the Caption box, give it an up to three letters 

token and activate Forced Layout.

Close the Splitter Settings with a click on the OK button 

and hit the Apply button on the Layout page to finish your 

action.

Unfortunately this activation of Forced layout may 

sometimes be ignored!

You should consider to go another way than described 

above.

Please do a right mouse click on one of the RES buttons 

and select Add Panel.

Then do a right mouse click on the bottom line of the new 

added panel and select Splitter Settings → Panel List to 

activate Forced Layout.

anschließend mit der linken Maustaste auf den Panel 

Stack Splitter und betätigen Sie die Schaltfläche 

Configure... im rechten Bereich der Registerkarte.

Wählen Sie nun in der PanelList das neu hinzugefügte 

Panel, vergeben Sie bei Caption ein aussagekräftiges, 

maximal drei Zeichen langes Kürzel und aktivieren Sie 

Forced Layout.

Schließen Sie die Splitter Settings mit einem Klick auf die 

Schaltfläche OK und bestätigen Sie Ihre Änderungen auf 

der Registerkarte Layout mit einem Klick auf Apply.

Blöderweise wird die Aktivierung von Forced Layout nicht 

immer übernommen!

Deshalb sollten Sie in Betracht ziehen, Panel statt über 

den beschriebenen Weg über Rechtsklick auf eine der 

RES Schaltflächen und Auswahl von Add Panel 

hinzuzufügen.

Anschließend müssen Sie mit einem Rechtsklick auf den 

unteren Rand des neuen Panels Splitter Settings wählen 

und hier auf der Registerkarte Panel List die Aktivierung 

von Forced Layout vornehmen.
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2.3 Center Panel In the center panel are the artwork view, a waveform 

seekbar and the title of the playing file.

All elements will be described in the following 

subchapters.

Im zentralen Panel befinden sich die Coveransicht, eine 

Waveform seekbar und die Anzeige des Titelnamens.

Alle drei Elemente werden in den folgenden Unterkapiteln 

beschrieben.

2.3.1 Cover Panel If available through the foobar2000 artreader (see 

chapter 2.3.1.1) or the panel configuration Custom 

Pictures (see chapter 2.3.1.2) album arts from the now 

playing file will be displayed in the Cover Panel.

If there's no image available an alternative DarkOne 

image will be displayed instead.

In der Coveranzeige wird – soweit über den foobar2000 

Artreader (siehe Kapitel 2.3.1.1) oder über die 

Panelkonfiguration Custom Pictures (siehe Kapitel 

2.3.1.2) verfügbar – das Cover des aktuell spielenden 

Liedes angezeigt.

Ist kein Bild verfügbar wird für jeden Bildtyp ein eigenes 

DarkOne-Ersatzbild angezeigt.

2.3.1.1 foobar2000 artreader Album art embedded to the file tags will be recognized 

automatically by the foobar2000 artreader.

To display external artwork too you have to add/change 

paths and naming patterns, when yours are different than 

the preconfigured paths and naming patterns.

Please click on the MENU button (on the left of the 

display) and select File → Preferences → Display.

Here is the place to add your naming schemes and/or 

paths for up to four images (Front cover, Back cover, 

Artist (for an artist picture) and Disc) you may want to 

display in the cover panel and – at least the Front cover 

and the Artist – in the Playlist views.

In den Tags befindliche Bilder (embedded album art) 

werden vom foobar2000 artreader standardmäßig 

erkannt.

Um externe Bilder über den artreader anzeigen zu 

lassen, ist es natürlich notwendig, Pfade und/oder 

Namensschemen zu diesen Bildern anzugeben, wenn 

diese von den voreingestellten Pfaden und/oder 

Namensschemen abweichen.

Gehen Sie dazu über die Schaltfläche MENU (links 

neben dem Display) zu File → Preferences → Display.

Hier können Sie nun für vier Bildarten (Front cover, Back 

cover, Artist (für ein Interpretenbild) und Disc) Pfade 

und/oder Namensschemen angeben, um diese Bilder 
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Title-Formatting and Wildcards are possible.

In addition you can set up paths to Stub images for each 

tab to display when there's no match in the Search 

pattern and you're not satisfied with the default DarkOne 

stub images. These stub images will be displayed in the 

Playlist views too (see chapters 2.4).

At least it is recommended to set up a stub image for the 

Front cover when you have activated Display artwork in 

groups in NG Playlist (see chapter 2.4.2) or of course for 

the EsPlaylist („Graphical browser“, see chapter 2.4.3) 

since these Playlist views can't be preconfigured to use 

the DarkOne default stub images.

If you want to use the DarkOne default NoCover-Image, 

that is already used by the configuration except by the 

NG Playlist and the EsPlaylist, you'll find it in the 

...\foobar2000\themes\DarkOne_v4.0\Images folder.

über die Coveranzeige, sowie das Front cover in den 

Wiedergabelistenansichten, in Dark-One anzeigen zu 

lassen. Title-Formatting und Wildcards sind hierbei 

möglich.

Zusätzlich können Sie auch Ersatzbilder (sogenannte 

Stub images) für jeden der vier über den artreader 

möglichen Bildarten angeben, wenn Ihnen die DarkOne-

Standard-Ersatzbilder, die in der Coveranzeige 

voreingestellt sind, nicht zusagen. Diese Ersatzbilder 

werden dann ebenfalls von den 

Wiedergabelistenansichten (siehe Kapitel 2.4) 

übernommen.

Es empfiehlt sich zumindest für das Front cover hier ein 

Ersatzbild anzugeben, wenn Sie in der NG Playlist (siehe 

Kapitel 2.4.2) Display artwork in groups aktivieren und 

natürlich für die EsPlaylist („Graphical browser“, siehe 

Kapitel 2.4.3), da diese Wiedergabelistenansichten nicht 

für die DarkOne-Standard-Ersatzbilder vorkonfigurierbar 

sind.

Möchten Sie hierzu das DarkOne-Standard-NoCover-

Image verwenden, welches ohnehin in der gesamten 

Konfiguration mit Ausnahme der NG Playlist und der 

EsPlaylist genutzt wird, finden Sie dieses im Ordner

...\foobar2000\themes\DarkOne_v4.0\Images.
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2.3.1.2 Custom Pictures In addition to the images provided by the foobar2000 

artreader you can also display custom images in the 

cover Panel.

Please click with the right mouse button on the cover 

Panel and choose Properties.

Double-click on one of the lines in the blue framed area 

as illustrated on the left and type in your path and naming 

scheme of the desired picture. Wildcards, relative paths 

and Title-Formatting are possible. So you can display up 

to five different custom images in the cover Panel.

If there is more than one image that fits this pattern you 

can force a priority for preferred file extensions as 

illustrated in the red framed box.

Like preconfigured you need to separate the file 

extensions with a |.

Click OK to apply your action.

Zusätzlich zu den Bildern, die der foobar2000 Artreader 

zur Verfügung stellt, können Sie in der Coveranzeige 

auch benutzerdefinierte Bilder anzeigen lassen.

Klicken Sie dazu mit der rechten Maustaste auf die 

Coveranzeige und wählen Sie Properties.

Im in der nebenstehenden Abb. blau umrandeten Bereich 

können Sie per Doppelklick auf die jeweilige Zeile den 

Pfad mit Namensschema zum gewünschten Bild 

angeben. Wildcards, relative Pfade und Title-Formatting 

werden hierbei unterstützt. So können Sie bis zu fünf 

verschiedene Bilder anzeigen lassen. Sollten mehrere 

Bilder mit gleichem Namensschema, aber 

unterschiedlicher Dateiendung, unter dem gleichen Pfad 

vorliegen, können Sie im in der Abb. rot umrandeten 

Bereich festlegen, in welcher Reihenfolge die 

Dateiendungen hierbei abgefragt werden sollen und 

damit eine absteigende Priorität der Dateiendungen 

bestimmen.

Wie vorgegeben, sind diese Dateiendungen jeweils durch 

ein | zu trennen.

Mit einem Klick auf die Schaltfläche OK bestätigen Sie 

Ihre Einträge.
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2.3.1.3 Mouse actions All mouse actions are only active during playback (except 

the default WSH Panel mod context menu)!

Mit Ausnahme des Standard-Kontextmenüs des WSH 

Panel mod sind sämtliche Maus-Funktionen nur während 

eines Abspielvorganges aktiv!

Left mouse click

Switches only between existing images in Album Art or 

Custom Pictures mode. If you have set up Stub images in 

the foobar2000 artreader they will be switched too!

Linker Mausklick

Schaltet zwischen vorhandenen Bildern des Artreaders 

bzw. zwischen vorhandenen benutzerdefinierten Bildern 

um. Sollten im Artreader Stub images angegeben worden 

sein, werden auch diese Bilder beim Umschalten 

berücksichtigt!

Middle mouse click

Switches between foobar2000 artreader and Custom 

Pictures mode and jumps to the first image of each mode 

(Front cover or Picture 1 depending on mode). If there's 

no image available here, the Cover Panel automatically 

jumps to the first existing image.

Mittlerer Mausklick

Schaltet zwischen dem foobar2000 artreader und dem 

benutzerdefinierten Modus um, wobei jeweils das erste 

Bild (Front Cover bzw. Picture 1) angezeigt wird. Sollte 

dieser Bildplatz unbelegt sein, springt die Coveranzeige 

automatisch  zum ersten vorhandenen Bild.

Mouse wheel

Scrolls through all images in Album Art or Custom 

Pictures mode.

Mausrad

Scrollt alle Bilder im jeweiligen Modus durch.
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Right mouse click

Activates the context menu with the following entries 

(only duing PLAYBACK):

❶ Resize Options

➢ Keep aspect ratio 

resizes the image to the max. Panel size but 

respects its aspect ratio

➢ Noexpansion 

also keeps the aspect ratio but doesn't enlarges 

the image when the Panel size is greater than the 

images dimensions

➢ Stretch 

resizes the image to the max. Panel size without 

respecting its aspect ratio

❷ Modes (depends on active mode)

➢ Album Art 

activates displaying images provided by the 

foobar2000 artreader (see chapter 2.3.1.1)

➢ Custom Pictures 

activates displaying the Custom Pictures as set up 

in the Panel Properties (see chapter 2.3.1.2)

Rechtklick

Aktiviert das Kontextmenü des Cover Panels mit 

folgenden Einträgen (nur während PLAY):

❶ Resize Optionen

➢ Keep aspect ratio  

verändert die Größe das anzuzeigenden Bildes auf 

die maximale Panelgröße, behält dabei aber das 

Seitenverhältnis bei.

➢ Noexpansion

behält das Seitenverhältnis bei, vergrößert das 

anzuzeigende Bild aber nicht, wenn die Panel-

größe die Dimensionen des Bildes übersteigt.

➢ Stretch 

dehnt das anzuzeigende Bild auf die maximale 

Panelgröße ohne Rücksicht auf das Seitenver-

hältnis.

❷ Modi (Anzeige je nach aktivem Modus)

➢ Album Art 

aktiviert die Anzeige der Bilder, die der foobar2000 

artreader zur Verfügung stellt (siehe Kapitel 

2.3.1.1)

➢ Custom Pictures 

aktiviert die Anzeige der benutzerdefinierten 

Bilder, die über die Panel Properties angelegt 

werden (siehe Kapitel 2.3.1.2)
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➌ Artwork type / Pictures → Front Cover/Picture 1, Back 

Cover/Picture 2, Disc/Picture 3, Icon/Picture 4, 

Artist/Picture 5

selects the according image directly (entries are changing 

their names depending on the active mode)

➍ Auto Cycle Image

changes Images after a predefined interval (see 

Properties). Deactivates the manual selection.

➎ Faded Transition

(only active when Auto Cycle Image is chosen)

enables a fading effect during auto cycling.

❻ Manage attached pictures

To edit embedded album art.

❼ Remove all pictures

Removes all embedded album art at once.

➌ Artwork type / Pictures → Front Cover/Picture 1, Back 

Cover/Picture 2, Disc/Picture 3, Icon/Picture 4, 

Artist/Picture 5

direkte Anwahl des gewünschten Bildes (die Benennung 

hängt vom gewählten Modus ab)

➍ Auto Cycle Image

wechselt automatisch nach einem konfigurierbaren 

Zeitpunkt (siehe unter Properties) zum nächsten 

erhältlichen Bild, wobei die manuelle Anwahl 

abgeschaltet wird.

➎ Faded Transition

(nur aktiv, wenn Auto Cycle Image gewählt wurde)

schaltet einen sanften Übergang der automatisch 

wechselnden Bilder hinzu

❻ Manage attached pictures

Zum editieren in den Dateien vorhandenen Bildern.

❼ Remove all pictures

Entfernt alle in den Dateien vorhandenen Bilder auf 

einmal.
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❽ Properties

opens the Panel Properties window to change the 

Properties by double left mouse click on an entry.

The following entries are given:

➢ Aspect Ratio 

can be used to change the Aspect Ratio. Possible 

values are 0 (default, „Keep aspect ratio“), 1 

(„Noexpansion“) and 2 („Stretch“)

➢ Auto Cycle Image 

enables auto cycling of existing images with True, 

diables it with False (default)

➢ Auto Cycle Interval in s 

the duration between displaying two images when 

Auto Cycle Image is enabled. Default duration is 

15 seconds

➢ Auto Cycle Transition Fader on 

True enables the Faded Transition, False (default) 

disables it

➢ Back Overlay Activate 

enables a background overlay with True (default), 

disables it with False

➢ Back Overlay Colour 

the colour of the Background Overlay (R-G-B-A)

❽ Properties

öffnet die Panel-Eigenschaften zum Setzen der Optionen 

per Doppelklick auf den jeweiligen Eintrag. 

Folgende Einträge stehen hierbei zur Verfügung:

➢ Aspect Ratio 

legt das anzuzeigende Seitenverhältnis fest. 

Mögliche Angaben sind: 0 (Standard, „Keep 

aspect ratio““), 1 („Noexpansion“) und 2 („Stretch“).

➢ Auto Cycle Image 

True schaltet die automatische Weiterschaltung 

vorhandener Bilder hinzu, False (Standard) 

schaltet diese ab.

➢ Auto Cycle Interval in s 

legt die Dauer fest, wie lange ein Bild während der 

automatischen Weiterschaltung angezeigt wird. 

Voreingestellt sind 15 Sekunden

➢ Auto Cycle Transition Fader on 

True aktiviert die „Faded Transition“, False 

(Standard) deaktiviert diese.

➢ Back Overlay Activate 

aktiviert mit True (Standard) ein Hintergrund-

Overlay, deaktiviert dieses mit False.

➢ Back Overlay Colour 

legt die Farbe des Overlay fest (R-G-B-A).
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➢ Description: Back Colour 

the colour (R-G-B) of the description background 

that is displayed for a short time during manual 

image change

➢ Description: Text Colour 

the colour (R-G-B) of the description text that is 

displayed for a short time during manual image 

change

➢ Enable Custom Pictures 

enables displaying the Custom Pictures with True, 

enables the foobar2000 artreader with False 

(default)

➢ File extension order and Picture 1-5 

see chapter 2.3.1.2

❾ Configure

Opens the Panels script (for advanced users only!)

➢ Description: Back Colour 

legt die Farbe des Hintergrundes der 

Beschreibung fest (R-G-B), die bei manuellem 

Bildwechsel kurz eingeblendet wird.

➢ Description: Text Colour 

legt die Farbe der Beschreibung fest (R-G-B), die 

bei einem manuellem Bildwechsel kurz 

eingeblendet wird.

➢ Enable Custom Pictures 

aktiviert die Anzeige der benutzerdefinierten Bilder 

mit True, den foobar2000 artreader mit False 

(Standard).

➢ File extension order und Picture 1-5 

Siehe Kapitel 2.3.1.2

❾ Configure

Ermöglicht den Einblick ins Script (nur für versierte User!)
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2.3.2 Waveform seekbar The Waveform seekbar is also a seekbar in which you 

can drag with the left mouse button to every point in the 

playing file.

The “seek time” will be displayed as a Tooltip.

Since there is no seeking possible in Streams the 

Waveform seekbar is completely deactivated by listening 

to them.

Die Waveform seekbar dient neben der Anzeige der 

Wellenstruktur eines Liedes gleichzeitig als Suchleiste, in 

der man mit gedrückter linker Maustaste eine bestimmte 

Stelle im gerade spielenden Lied suchen kann.

Die „Suchzeit“ wird dabei als Tooltip angezeigt.

Da bei Streams kein Suchen möglich ist, ist die 

Waveform seekbar hierbei jedoch komplett deaktiviert.

2.3.3 Title of playing file Below the waveform seekbar is the title of the playing file 

displayed.

If the space is too short for the whole title is scrolls 

through.

Unterhalb der Waveform seekbar befindet sich die 

Angabe des Titels des gerade spielenden Liedes.

Sollte der Platz nicht für den gesamten Titel reichen, wird 

dieser in Laufschrift angezeigt.
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2.4 Playlist Panel DarkOne has different Playlist views to offer the user an 

acceptable flexibility in the appearance of the 

configuration.

Beneath the playlists there are some additional buttons 

and the rating view in this panel.

DarkOne ist mit mehreren Wiedergabelistenansichten 

ausgestattet, um dem Benutzer ausreichend Flexibilität in 

der Darstellung der Konfiguration zu bieten.

Daneben befinden sich im unteren Bereich dieses Panels 

noch einige Zusatzfunktionen und die 

Bewertungsanzeige.

2.4.1 ELP – EL Playlist The ELPlaylist is the default Playlist view of the 

configuration.

I've tried to make the usage and possibility of end-users 

modification of the ELPlaylist as easy as possible, but 

Title-Formatting skills are still necessary!

Die ELPlaylist ist die Standard-Wiedergabelistenansicht 

dieser Konfiguration.

Ich habe versucht, die Anpassung dieser an die Wünsche 

des Endverbrauchers so einfach wie möglich zu 

gestalten. Dennoch sind auch hier Kenntnisse im sog. 

Title Formatting notwendig!

2.4.1.1 Grouping and sorting The Playlist view is set up to group by Artist, Album and – 

if there is more than one disc and the files are correctly 

tagged – disc number by default. If none of the above 

tags is present in the files, they are grouped by the name 

of the folder they are stored in.

The sorting in the Playlist complies with the order the files 

are stored in their folders. That for it is recommended that 

the file names are beginning with their track numbers!

If you want to change these default settings please do a 

right mouse click in the Playlist and select Settings → 

Grouping tab.

Standardmäßig ist die Wiedergabeliste so eingestellt, 

dass sie nach Künstler, Album und – falls mehrere Discs 

zu einem Album gehören und eine entsprechende 

Information in den Tags vorhanden ist - Discnummer 

gruppiert. Sollte keine dieser Informationen vorliegen, 

wird nach dem Namen des Ordners, in dem sich die Titel 

befinden, gruppiert.

Die Sortierung in der Wiedergabeliste entspricht dabei 

der Reihenfolge, in der die Titel im Ordner liegen. Es ist 

daher ratsam, die Dateinamen der Lieder mit der 

Titelnummer beginnen zu lassen!
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Möchten Sie diese Grundeinstellungen ändern, klicken 

Sie bitte mit der rechten Maustaste in die Wiedergabeliste 

und wählen Sie Settings → Registerkarte Grouping.

In the red framed text box in the upper illustration on the 

left please type-in your desired grouping scheme.

In the blue framed text box in the upper illustration on the 

left please type-in your desired Sort format.

There is the possibility to set up additional Sort format in 

the ELPlaylist or edit the already existing presets.

You'll find this possibility under Settings → Misc tab → 

Additional sort format for context menu.

Please give your new Sort format an expressive name 

under Display name (orange framed text box in the lower 

illustration on the left) and type-in your desired sorting 

string in Sort format (green framed text box in the lower 

illustration on the left).

Click add after you finished adding your Sort fomat and it 

will be added to the list.

To edit an existing preset select it from the Display name 

list, edit the Sort format and hit the update button.

After hit OK your changes are stored and you can use 

them.

Im in der nebenstehenden obigen Abb. rot umrandeten 

Textfeld geben Sie bitte Ihr Gruppierungsschema ein. Im 

in der nebenstehenden obigen Abb. blau umrandeten 

Textfeld geben Sie bitte Ihr Sortierungsschema ein.

Es gibt noch die Möglichkeit, weitere, von der Standard-

sortierung abweichende Sortierungsschemen anzulegen 

bzw. die bereits vorgegebenen zusätzlichen Sortierungs-

schemen zu ändern. Diese Möglichkeit finden Sie unter 

Settings → Register-karte Misc → Additional sort format 

for context menu. Dazu vergeben Sie unter Display name 

(orange umrandetes Textfeld in der unteren 

nebenstehenden Abb.) einen aussagekräftigen Namen 

und tippen unter Sort format (grün umrandetes Textfeld in 

der unteren nebenstehenden Abb.) das gewünschte 

Sortierungs-schema ein. Nach einem Klick auf die 

Schaltfläche add ist das neue Sortierungsschema 

angelegt.

Sie können ein bereits angelegtes Sortierungsschema 

ändern, indem Sie es aus der Display name Liste aus-

suchen, das Sort format ändern und die Schaltfläche 

update betätigen. Nach einem Klick auf die Schaltfläche 

OK stehen Ihnen die Änderungen in Ihrer 

Wiedergabeliste zur Verfügung.
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2.4.1.2 Transparency for the Popup window If you move the mouse over a track/album in the default 

Playlist view, a popup-window with informations about the 

Playlist entry the mouse points to will open. You can 

display an image besides this informations (see chapter 

2.4.1.3).Since transparency of the popup-window 

depends on your Windows Visual Style it may be 

necessary to tell the popup-window the “transparency 

colour”. Otherwise it may happen that the popup-window 

will get an ugly white border that doesn't fits to the 

appearance of the configuration. 

To tell the popup-window the correct transparency colour, 

right-click in the Playlist view and select Settings → Misc 

tab.

Zeigt die Maus auf die Wiedergabelistenansicht, öffnet 

sich ein kleines Popup-Fenster mit Informationen zum 

Album oder zum Lied, auf das der Mauszeiger gerade 

gerichtet ist.

Neben den Informationen kann auch ein Bild in diesem 

Popup-Fenster angezeigt werden (siehe Kapitel 2.4.1.3).

Da die Transparenz des Popup-Fensters vom verwen-

deten Windows Visual Style abhängt, ist es unter Um-

ständen notwendig, dem Fenster die „Transparenz-

Farbe“ mitzuteilen, da das Popup-Fenster ansonsten u. 

U. Einen weißen Rand übrig behält.

Um der ELPlaylist die passende Transparenz-Farbe 

mitzuteilen, gehen Sie bitte über Rechtsklick auf die Wie-

dergabeliste in deren Settings → Registerkarte Misc.

Click on the colour... button and select the transparent 

colour as illustrated on the left by a single click on the red 

framed area on the down left side.

Confirm your action with OK to return to the Misc tab.

You can change the degree of transparency of the 

popup-window with Popup opacity (between 0 and 255).

After hit OK your changes are applied to your Playlist 

view and you'll leave the Settings dialog.

Klicken Sie bitte auf die Schaltfläche Colour...und wählen 

Sie in der sich öffnenden Farbauswahl das in der neben-

stehenden Abb. rot umrandete Kästchen.

Bestätigen Sie Ihre Auswahl mit OK, so dass Sie zu der 

Ansicht der Registerkarte Misc zurückkehren.

Bei Popup opacity können Sie zusätzlich noch 

bestimmen, wie stark der Transparenz-Effekt sich auf das 

Popup-Fenster auswirken soll (zwischen 0 und 255).

Mit einem Klick auf die Schaltfläche OK bestätigen Sie 

Ihre Änderungen und verlassen den Settings-Dialog.
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2.4.1.3 Field definition To fit the ELPlaylists behaviour to your needs please 

right-click in it, select Settings → Field definition tab and 

change an entry by double-clicking on it and editing the 

content of the Definition box.

Zur Anpassung der ELPlaylist an Ihre persönlichen 

Bedürfnisse, gehen Sie bitte über Rechtsklick auf die 

Wiedergabelistenansicht in deren Settings → 

Registerkarte Field definition, doppelklicken Sie auf den 

jeweiligen Eintrag und ändern Sie den Inhalt der Textbox 

Definition.

❶ Global Settings

➢ MAIN.COLOUR

changes the colour format of ELPlaylist (R-G-B)

➢ CONFIG.PATH

path to the DarkOne configuration folder

➢ POPUP.ART

the kind of artwork that has to be given by the 

foobar2000 artreader for diplaying in the Popup 

window (see also Chapter 2.3.1).

Possible entries are: 

artist, front, back, disc and icon

❷ Columns-Management

➢ COLUMNS.FONT.SIZE

defines the font size of the font style preconfigured 

in Columns UI → Colours and Fonts → Fonts tab 

(see Chapter 3.2)

➢ COLUMNS.FONT.OPTION

defines the font option of the font style 

❶ Globale Einstellungen

➢ MAIN.COLOUR

ändert das Farbschema der ELPlaylist (R-G-B)

➢ CONFIG.PATH

der Pfad zum DarkOne Konfigurationsordner

➢ POPUP.ART

Angabe des Bildtyps, das vom foobar2000 

artreader für die Darstellung im Popup-Fenster 

bereitgestellt werden soll (siehe auch Kapitel 

2.3.1).

Mögliche Angaben sind: 

artist, front, back, disc und icon

❷ Spalten-Management

➢ COLUMNS.FONT.SIZE

legt die Schriftgröße der über Columns UI → 

Colours and Fonts → Registerkarte Fonts 

voreingestellten Schriftart fest (siehe Kapitel 3.2)

➢ COLUMNS.FONT.OPTION

legt die Option der über Columns UI → Colours 
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preconfigured in Columns UI → Colours and Fonts 

→ Fonts tab (see Chapter 3.2)

Selectable (can be combined):

bold, italic, underline und strikeout

➢ COLUMN.X.ON

(for Column 2 and 3 only!)

activates the respective Column with 1, 

deactivates it with 0 (default)

➢ COLUMN.X.TEXT

to type in the Text or Title Formatting String, that 

is desired in the respective Column

➢ COLUMN.X.SHADOW

activates a shadow for the respective Column with 

1, deactivates it with 0

➢ COLUMN.X.ALIGN

defines the horizontal align of the respective 

Column with the following possible entries:

left, right and hcenter

➢ COLUMN.X.WIDTH

defines the width of the respective Column (the 

width of the standard COLUMN.ONE is adjusted 

automatically according to the chosen width of the 

Columns COLUMN.TWO and/or 

COLUMN.THREE)

and Fonts → Registerkarte Fonts voreingestellten 

Schriftart fest (siehe Kapitel 3.2)

Zur Auswahl stehen (können kombiniert werden): 

bold, italic, underline und strikeout

➢ COLUMN.X.ON

(nur für die Spalten 2 und 3!)

aktiviert die jeweilige Spalte mit 1, deaktiviert 

diese mit 0 (Standard)

➢ COLUMN.X.TEXT

hier wird der Text oder Title Formatting String, der 

in der jeweiligen Spalte gewünscht ist, 

eingegeben

➢ COLUMN.X.SHADOW

aktiviert einen Schatten in der jeweiligen Spalte 

mit 1, deaktiviert diesen mit 0

➢ COLUMN.X.ALIGN

legt die horizontale Ausrichtung einer Spalte fest, 

wobei folgende Einträge möglich sind:

left, right und hcenter

➢ COLUMN.X.WIDTH

legt die Breite der jeweiligen Spalte fest (die 

Breite der Spalte COLUMN.ONE passt sich 

automatisch an die gewählten Werte für die 

Spalten COLUMN.TWO und/oder 

COLUMN.THREE an)
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❸ Rating Options

➢ RATE.DISPLAY

defines what to display in the rating area of the 

Playlist by selecting one of the following entries 

for Definition:

0 = displays ratings in white (Standard)

1 = displays Auto-Ratings in blue

2 = displays Playcounts in green

➢ RATE.BAR.MODE

switches the display of the rating area to a bar 

with 1, back to the usual stars with 0 (default)

➢ PLAYCOUNT.LIMIT

defines the amount of play counts a song has to 

be left to display all stars/the whole bar in 

RATE.DISPLAY mode 2.

❸ Rating Optionen

➢ RATE.DISPLAY

legt fest, was im Rating-Bereich angezeigt werden 

soll, wobei folgende Möglichkeiten zur Eingabe 

unter Definition Verfügung stehen:

0 = Anzeige von Bewertungen in weiß (Standard)

1 = Anzeige des Auto-Ratings in blau

2 = Anzeige der Abspielhäufigkeit in grün

➢ RATE.BAR.MODE

stellt die Anzeige mit 1 auf einen Balken um, mit 0 

(Standard) auf die üblichen Sterne

➢ PLAYCOUNT.LIMIT

legt fest, nach wie vielen Abspielvorgängen im 

RATE.DISPLAY Modus 2 alle Sterne bzw. der 

gesamte Balken aufleuchten soll.
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2.4.2 NGP - NG Playlist The Columns UI NG Playlist is affiliated to the DarkOne 

configuration as second Playlist view.

Please read the Columns UI Documentation for more 

details about the options of the NG Playlist than 

mentioned here.

Die Columns UI NG Playlist ist als zweite Wiedergabe-

listenansicht in die DarkOne-Konfiguration aufgenommen 

worden.

Über diese Bedienungsanleitung hinausgehende Details 

zu den Optionen der NG Playlist entnehmen Sie bitte der 

Columns UI Dokumentation.

2.4.2.1 Album Art If you want to display Album Art in the NG Playlist, please 

hit the MENU button and navigate to File → Preferences 

→ Columns UI → Playlist view → General tab.

At the bottom in the Artwork (NG Playlist only) area 

please activate Display artwork in groups.

To select which images have to be displayed navigate to 

Columns UI → Artwork tab.

If you want to use the foobar2000 artreader for displaying 

album art in the NG playlist enable Embedded and 

external artwork below Built-in foobar2000 artwork reader 

mode.

To display an alternative image when no album art can 

be found via foobar2000 artreader, please navigate to 

MENU → File → Preferences → Display and set a path to 

a stub image for the Front cover (see also chapter 

2.3.1.1).

It may be necessary to restart foobar2000 to take effect.

Um eine Coveranzeige in der NG Playlist zu ermöglichen, 

gehen Sie bitte über die Schaltfläche MENU zu File → 

Preferences → Columns UI → Playlist view → 

Registerkarte General.

Ganz unten im Bereich Artwork (NG Playlist only) 

aktivieren Sie bitte Display artwork in groups.

Um nun auszuwählen, welche Bilder angezeigt werden 

sollen, gehen Sie bitte in den Preferences zu Columns UI 

→ Registerkarte Artwork.

Wählen Sie bei Built-in foobar2000 artwork reader mode 

bitte Embedded and external artwork aus.

Um ein Ersatzbild anzeigen zu lassen, falls kein 

passendes Bild über den foobar2000 Artreader verfügbar 

ist, müssen Sie unter MENU → File → Preferences → 

Display ein sog. Stub image setzen (siehe dazu auch 

Kapitel 2.3.1.1).

Ein evtl. foobar2000 Neustart kann erforderlich sein.
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2.4.2.2 Grouping To synchronize the grouping in NG Playlist and the 

ELPlaylists (Main Playlist view and Mini Playlist) you'll 

find a NG Playlist Grouping.txt in the folder 

...\foobar2000\themes\DarkOne\Others\Settings that 

contains a suitable Title-Formatting string.

Please copy this script preset to MENU → File → 

Preferences → Columns UI → Playlist view → Grouping 

tab by double-clicking on the existing preset and 

overwriting it with the copied content.

Um die Einträge in der NG Playlist synchron mit der 

ELPlaylist zu gruppieren, finden Sie in dem Ordner 

...\foobar2000\themes\DarkOne_v4.0\Others\Settings die 

Datei NG Playlist Grouping.txt mit einem passenden Title-

Formatting String.

Kopieren Sie diesen bitte als Script-Preset unter MENU → 

File → Preferences → Columns UI → Playlist view → 

Registerkarte Grouping, indem sie auf das vorhandene 

Preset doppelklicken und mit dem kopierten Inhalt 

überschreiben.

2.4.2.3 Rating Display To fit the display of the rating area to your needs please 

go to MENU → File → Preferences → Columns UI → 

Playlist view → Columns, select the Column Rating → 

Scripts → Display tab

➢ $puts(rating.mode,0)

change the 0 (Rating) to 1 (Auto-Rating) or 2 

(Playcounts), if its desired

➢ $puts(count.limit,50)

change the 50 to the desired amount of play 

counts, that are necessary to display all stars in 

rateing.mode 2

Zum Anpassen der Rating-Anzeige gehen Sie bitte über 

MENU → File → Preferences → Columns UI → Playlist 

view → Columns, wählen Sie die Column Rating → 

Registerkarte Scripts → Display.

➢ $puts(rating.mode,0)

ändern Sie die 0 (Rating) auf 1 (Auto-Rating) oder 

2 (Playcounts), wenn Sie deren Anzeige wünschen

➢ $puts(count.limit,50)

ändern Sie die 50 auf die gewünschte Zahl an 

Abspielvorgänge, die nötig sind, um im 

rating.mode 2 alle Sterne aufleuchten zu lassen
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2.4.3 ESP – EsPlaylist The EsPlaylist is merely „abused“ as a „Graphical 

Browser“ here ;)

With a single left mouse click on a Cover the relevant files 

will be chosen in the centered Playlist view.

With a double left mouse click on a Cover the relevant 

files will start to play.

With a middle mouse click on a Cover the relevant files 

will be opened directly in the EsPlaylist, while a further 

middle mouse click on the „Group Header“ will force 

EsPlaylist to return to the Cover overview.

If you want to change the configuration of EsPlaylist 

please read its documentation foo_uie_esplaylist.txt, that 

you'll find here:%appdata%\foobar2000\user-

components\foo_uie_esplaylist

Die EsPlaylist wird hier lediglich als „Graphical Browser“ 

missbraucht ;)

Hierbei wird durch einen Klick mit der linken Maustaste 

auf eines der abgebildeten Cover die zugehörigen Titel in 

der mittigen Wiedergabelistenansicht ausgewählt.

Mit einem Doppelklick auf das abgebildete Cover werden 

die zugehörigen Titel abgespielt.

Ein Klick auf ein Cover mit der mittleren Maustaste öffnet 

die zugehörigen Titel direkt in der EsPlaylist, die mit 

einem weiteren Klick mit der mittleren Maustaste auf den 

„Group Header“ wieder zu einer Cover-Übersicht wird.

Möchten Sie die Konfiguration der EsPlaylist ändern, 

lesen Sie bitte deren Dokumentation 

foo_uie_esplaylist.txt, die Sie unter %appdata

%\foobar2000\user-components\foo_uie_esplaylist finden.

2.4.4 Additional Buttons On the bottom right of the panel are three additional 

buttons:

Now jumps to the current playing file, Find opens the 

playlist search to search after title, artist etc. in the actual 

playlist only and Clear deletes the content of the actual 

playlist.

Auf der rechten unteren Seite des Panels befinden sich 

noch drei weitere Schaltflächen:

Now springt in der Wiedergabeliste zum aktuell 

spielenden Lied, Find öffnet die „Playlist search“ mit der 

man nur innerhalb der aktuellen Wiedergabeliste nach 

einem bestimmten Lied, Interpreten usw. suchen kann 

und Clear löscht den Inhalt der Wiedergabeliste.
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2.4.5 Rating Panel According to the chosen mode the stars in the rating 

panel will display Ratings (white), Playcounts (green) or 

an automatic rating (blue) generated by informations from 

the now playing track.

The needed function is selectable during playback 

through a context menu by doing a right mouse click on 

the stars:

In STOP-state the “normal” context menu of the panel 

(Properties and Configure only) is displayed instead.

Die Sterne im Bewertungs-Panel zeigen je nach 

gewähltem Modus entweder die manuelle Bewertung 

(weiß), die Abspielanzahl (grün) oder eine aus 

vorhandenen Daten des spielenden Liedes ermittelte 

automatische Bewertung (blau) an.

Die gewünschte Funktion lässt sich während eines 

Abspielvorganges über das mit Rechtsklick auf die Sterne 

zu öffnende Kontextmenü auswählen.

Im STOPP-Zustand ist nur das normale Kontextmenü des 

Panels (Properties und Configure) verfügbar.

2.4.5.1 Rating options ❶ Delete rating

Deletes existing rating informations (only active if rating 

information is present in the file).

❷ Show/enable rating

Displays rating informations in white stars and enables 

the functionality to rate the now playing song by clicking 

on the desired amount of stars.

❸ Show auto-rating 

Displays the automatic rating in blue stars.

This rating generates itself by the amount of play counts 

and the days a file has been left in the database since it 

was first played. It doesn't change the files or their 

database entries itself, but is only and exclusively 

❶ Delete rating

Löscht vorhandene Bewertungen (nur funktionsfähig, 

wenn eine Bewertung vorliegt).

❷ Show/enable rating

Zeigt vorhandene Bewertungen in weißen Sternen an. 

Bewertet werden kann durch einen Klick auf die 

gewünschte Anzahl an Sternen.

❸ Show auto-rating 

Zeigt die automatische Bewertung eines Liedes in blauen 

Sternen an. Diese Bewertung ermittelt sich aus der 

Anzahl der Abspielvorgänge und der Dauer seit dem 

ersten Abspielvorgang, verändert jedoch weder die 

Dateien noch deren Datenbankeinträge, sondern wird 

lediglich von DarkOne exklusiv für diese Bewertungs-
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generated by DarkOne for this rating display.

The manual rating functionality is disabled in this mode.

❹ Show playcounts

Displays the play counts of the now playing track in green 

stars.

The manual rating functionality is disabled in this mode.

❺ Rate to the database

If Show/enable rating is selected, ratings will be stored to 

the database.

You may recognise the enabled database rating mode on 

the yellow “mousehover” stars.

In this mode ratings in the database will be signalised by 

the stars in prior to ratings in the Metadata (TAGS) if 

they're both present for the file!

If you rate a song in this mode ratings in the Metadata 

(TAGS) that are eventually present will be deleted to 

avoid a doubled rating!

❻ Rate to the file tags

If Show/enable rating is selected, ratings will be stored to 

the file tags.

You may recognise the enabled tag rating mode on the 

white outlined “mousehover” stars.

In this mode ratings in the Metadata (TAGS) will be 

signalised by the stars in prior to ratings in the database if 

Anzeige generiert! 

Die manuelle Bewertungsmöglichkeit ist in diesem Modus 

deaktiviert!

❹ Show playcounts

Zeigt die Abspielvorgänge des spielenden Liedes in 

grünen Sternen an.

Die manuelle Bewertungsmöglichkeit ist in diesem Modus 

deaktiviert!

❺ Rate to the database

Ist Show/enable rating aktiviert, werden Bewertungen in 

die Datenbank geschrieben und durch gelbe 

„Mousehover“-Sterne signalisiert.

In diesem Modus werden bei gleichzeitigem Vorliegen 

von Bewertungen in der Datenbank und den Metadaten 

(TAGS) die Bewertungen in der Datenbank bevorzugt 

angezeigt.

Wird eine Bewertung in diesem Modus gesetzt, werden 

evtl. vorliegende Bewertungen in den Metadaten (TAGS) 

gelöscht, um eine Doppelbewertung zu vermeiden!

❻ Rate to the file tags

Ist Show/enable rating aktiviert, werden Bewertungen 

hiermit in die Dateien (Tags) geschrieben.

An der weißen Farbe der „Mousehover“-Sterne kann man 

erkennen, dass diese Bewertungsmöglichkeit gewählt ist. 

In diesem Modus werden bei gleichzeitigem Vorliegen 

von Bewertungen in der Datenbank und den Metadaten 
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they're both present for the file!

If you rate a song in this mode ratings in the database 

that are eventually present will be deleted to avoid a 

doubled rating!

❼ Playcount limit

If Show playcounts is selected, you can set up the 

amount of play counts a song has to be left before 

displaying all stars.

❽ Properties 

Calls the Properties-Window of the panel. 

If you don't want to use the context menu, you can 

change the Display Mode (0 for Show/enable rating, 1 for 

Show auto-rating or 2 for Show playcounts), the Rating 

Mode (0 for Rate to database or 1 for Rate to file tags) 

and the Playcounter limit (as number from 0-x) here. 

In addition you can change the background colour 

independently from the global colour scheme. Read more 

about this in chapter 3.

❾ Configure 

Shows the script of the panel.

It is strongly disrecommended to change anything in this 

script without any knowledge about the script language 

(JavaScript)!

(Tags) die Bewertungen in den Metadaten (Tags) 

bevorzugt angezeigt.

Wird eine Bewertung in diesem Modus gesetzt, werden 

evtl. vorliegende Bewertungen in der Dastenbank 

gelöscht, um eine Doppelbewertung zu vermeiden!

❼ Playcount limit

Ist Show playcounts aktiviert, kann hiermit festgelegt 

werden, bei welcher Anzahl an Abspielvorgängen alle 

fünf Sterne aufleuchten sollen.

❽ Properties

Zeigt das Eigenschaften-Fenster des Panels an. Hierin 

kann ebenfalls der Display Mode (0 für Show/enable 

rating, 1 für Show auto-rating oder 2 für Show 

playcounts), der Rating Mode (0 für Rate to database 

oder 1 für Rate to file tags) und das Playcounter limit (als 

Zahlenwert von 0-x) angegeben werden.

Außerdem ist es möglich, die Hintergrundfarbe des 

Panels unabhängig vom globalen Farbschema abzuän-

dern, Lesen Sie mehr dazu in Kapitel 3.

❾ Configure 

Zeigt das Skript des Panels an.

Es wird dringend abgeraten, ohne Vorkenntnisse in der 

Sprache des Skripts (JavaScript) Änderungen darin 

vorzunehmen!
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2.5 View buttons In the upper right corner of the configuration are four 

buttons to switch between the differnt views.

Every button is made three vertical bars and shows which 

panel will be disabled when you move the mouse over it.

The left button always returns to the standard view (all 

three panels are active).

The second button disables the Panel switcher (PSS 

tabs) and leaves the central Panel and the Playlist panel 

alone, whereby the Playlist panel is doubled in width.

The third button disables the central Panel, and also 

doubles the width of the Playlist panel.

The fourth button activates the „Playlist only view“, 

whereby the Playlist takes the whole width of the 

configuration.

While the last two views are active a seekbar will appear 

centered on top, because in these modes the Waveform 

seekbar – that works as seekbar in normal views – is 

disabled.

Am oberen rechten Rand der Konfiguration befinden sich 

vier Schaltflächen mit denen man die Ansicht der 

Konfiguration ändern kann.

Jeder dieser Schaltflächen ist dreigeteilt und gibt – zeigt 

man mit dem Mauszeiger darauf – an, welches der drei 

Panel beim Klick auf die Schaltfläche ausgeblendet wird.

Die linke Schaltfläche führt zurück zur Standardansicht 

(alle drei Panel aktiv).

Die zweite Schaltfläche von links schaltet den Panel-

Umschalter ab, so dass nur noch das zentrale Panel mit 

der Coveransicht und die Playlist-Ansicht – die ihre Breite 

verdoppelt – verbleibt.

Die dritte Schaltfläche schaltet das zentrale Panel ab, 

wobei auch hier die Playlist-Ansicht ihre Breite 

verdoppelt.

Die vierte Schaltfläche aktiviert allein die Playlist-Ansicht, 

die dann die volle Breite einnimmt.

Bei den letzten beiden Modi wird jeweils zentral am 

oberen Rand eine Suchleiste eingeblendet, da in diesen 

Modi die Waveform seekbar – die sich ja im zentralen 

Panel befindet und normalerweise die Funktion der 

Suchleiste übernimmt – deaktiviert ist.
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3. Customizing DarkOne

3.1 Changing Colours

Foreground Background

Item 128-128-128 19-30-38

Selected Item 255-255-255 63-100-127

Inactive selected Item 192-192-192 44-70-89

Use custom active item frame       63-100-127

With some rare exceptions (see below) the whole colour 

scheme of the DarkOne configuration is done by 

Columns UI.

You can see the colours that are used by default in the 

illustration on the left. These may be useful, for instance 

when you add new Panels and you want to have them 

“fit” to the given colour scheme but they won't 

automatically adopt the colours given by Columns UI.

If you want to change the colour scheme you need to do 

this in different places, because – as said before – some 

of the used Panels won't automatically adopt the 

Columns UI colours completely.

I strongly recommend to note that the DarkOne 

configuration is made for dark background colours only, 

when you want to change the colour scheme!

If you'd use a light background colour some inalterable 

details of the configuration (image files) will become 

hardly visible.

Bis auf wenige Ausnahmen (siehe unten) wird das 

gesamte Farbschema der DarkOne Konfiguration über 

Columns UI bestimmt.

Der nebenstehenden Abbildung können Sie entnehmen, 

welche Farbwerte im Auslieferungszustand genutzt 

werden. Dies kann nützlich sein, z. B. wenn Sie neu 

Panel hinzufügen, die die genutzten Farbwerte nicht 

automatisch von Columns UI übernehmen, Sie diese 

aber dennoch an das bestehende Farbschema anpassen 

wollen.

Wenn Sie das Farbschema ändern möchten, müssen Sie 

das jedoch an verschiedenen Stellen in der Konfiguration 

vornehmen, da – wie bereits erwähnt – einige der 

genutzten Panel das Farbschema nicht automatisch oder 

vollständig übernehmen.

Ich empfehle aber dringend bei einer Änderung des 

Farbschemas darauf zu achten, eine möglichst dunkle 

Hintergrundfarbe zu wählen, da die DarkOne 

Konfiguration nur für diese ausgelegt ist!

Bei der Nutzung einer hellen Hintergrundfarbe würden 

einige unveränderliche Details der Konfiguration 

(eingefügte Bilddateien) nur noch schwer erkennbar sein.
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To change the colour scheme please do the following:

❶ Columns UI

MENU → File → Preferences → Columns UI → Colours 

and Fonts → Colours tab.

Select the entry Global from the upper dropdown list 

Element, select the entry Custom from the lower 

dropdown list Mode.

Now adjust the colours of an entry to your needs by 

pressing its Change... button.

❷ Panel Stack Splitter

Do a right mouse click as seen on the illustration on the 

left at the small area above the display and select Splitter 

Settings → Script → PerTrack tab.

Now adjust the script part, blue framed in the illustration 

on the left, to your needs (you need to do this in R-G-B-A) 

to change the background colour of the used Panel Stack 

Splitters.

❸ ELPlaylist

Please read chapter 2.4.1.3 how to change the 

ELPlaylists colour scheme (MAIN.COLOUR).

The columns font colours will be taken from Columns UI.

Gehen Sie zum ändern des Farbschemas wie folgt vor:

❶ Columns UI

Gehen Sie über MENU → File → Preferences → Columns 

UI → Colours and Fonts auf die Registerkarte Colours.

Wählen Sie nun aus der oberen Dropdown-Liste Element 

den Eintrag: Global, aus der unteren Dropdown-Liste 

Mode den Eintrag: Custom.

Passen Sie nun jeweils durch Betätigung der Schaltfläche 

Change... die vorgegebenen Werte Ihren Wünschen an.

❷ Panel Stack Splitter

Klicken Sie wie in der nebenstehenden Abbildung 

ersichtlich mit der rechten Maustaste auf den schmalen 

Rand oberhalb des Displays und wählen Sie Splitter 

Settings → Script → Registerkarte PerTrack.

Passen Sie nun den in der nebenstehenden Abbildung 

blau umrandeten Script-Teil Ihren Wünschen an (die 

Eingabe ist in R-G-B-A vorzunehmen), um den 

Hintergrund der verbauten Panel Stack Splitter zu 

ändern.

❸ ELPlaylist

Lesen Sie bitte unter Kapitel 2.41.3 wie Sie das 

Farbschema (MAIN.COLOUR) der ELPlaylist ändern 

können.

Die Schriftfarben in den Spalten werden wie oben 

beschrieben von Columns UI übernommen.
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❹ Waveform seekbar

Do a right mouse click on the Waveform seekbar and 

select Configure.

❺ Display

The diplay colour can be changed with a right mouse 

click (see chapter 2.1.2).

❻ Peakmeter

Please read chapter 2.1.2 how to change the colours of 

the Peakmeter.

❹ Waveform seekbar

Klicken Sie mit der rechten Maustaste auf die Waveform 

seekbar und wählen Sie Configure.

❺ Display

Die Displayfarbe lässt sich per Rechtsklick ändern (siehe 

Kapitel 2.1.2).

❻ Peakmeter

Lesen Sie bitte unter Kapitel 2.1.2 wie Sie die Farben des 

Peakmeters verändern können.
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3.2 Changing Fonts With some rare exceptions (see below) the used font 

style of the DarkOne configuration is done by Columns 

UI. The configurations default font style is Arial, 8pt Bold.

If you want to change the font style you need to do this in 

different places, because – as said before – some of the 

used Panels won't adopt the default font style 

automatically.

To change the default font style please do the following:

❶ Columns UI

MENU → File → Preferences → Columns UI → Colours 

and Fonts → Fonts tab.

Select the entry Common (list items) from the upper 

dropdown list Element, select the entry Custom from the 

lower dropdown list Mode.

Now adjust the font style to your needs by pressing the 

Change... button.

If you want to use an own font style for a special Panel 

search it in the dropdown list Element and fit it to your 

needs.

Bis auf wenige Ausnahmen (siehe unten) wird die 

genutzte Schriftart in der DarkOne Konfiguration über 

Columns UI bestimmt. Als Standardschriftart ist in der 

Konfiguration Arial, 8pt Bold vorgewählt.

Wenn Sie die Standardschriftart ändern möchten, 

müssen Sie das jedoch an verschiedenen Stellen in der 

Konfiguration vornehmen, da – wie bereits erwähnt – 

einige der genutzten Panel die Standardschriftart nicht 

automatisch übernehmen.

Gehen Sie zum ändern der Standardschriftart wie folgt 

vor:

❶ Columns UI

Gehen Sie über MENU → File → Preferences → Columns 

UI → Colours and Fonts auf die Registerkarte Fonts.

Wählen Sie nun aus der oberen Dropdown-Liste Element 

den Eintrag: Common (list items), aus der unteren 

Dropdown-Liste Mode den Eintrag: Custom.

Passen Sie nun durch Betätigung der Schaltfläche 

Change... die vorgegebenen Schriftart Ihren Wünschen 

an.

Wünschen Sie für einzelne Panel eine eigene Schriftart, 

dann rufen Sie bitte aus der Dropdown-Liste Element das 

jeweilige Element auf und passen Sie auch dieses Ihren 

Wünschen an.
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❷ ELPlaylist

The font style itself will be taken over from Columns UI, 

but font size and font option has to set manually...

Please read chapter Kapitel 2.4.1.3 

(COLUMNS.FONT.SIZE, COLUMNS.FONT.OPTION), 

how to adjust font size and font option.

❸ Display and Buttons

To edit the font style of the Buttons description and the 

display please do a right mouse click on the DO 4.0 

Global Script.js file from the folder 

...\foobar2000\themes\DarkOne_v4.0\Others\WSH 

Scripts and select Edit.

Change the following red coloured script part to the 

desired Font style:

var btn_font = gdi.Font(„Arial Black", 7, 0)

Means: („Font style“, Font size in Pixels (not Points!), 

Font option)

The following options are available for the Font option: 

0 – normal, 1 – bold, 2 – italic, 3 – bold/italic, 4 – 

underlined and 8 – strikeout.

❷ ELPlaylist

Die Schriftart wird wie oben beschrieben von Columns UI 

übernommen, blöderweise aber weder Schriftgröße und 

Schriftschnitt...

Lesen Sie bitte unter Kapitel 2.4.1.3 

(COLUMNS.FONT.SIZE, COLUMNS.FONT.OPTION), 

wie Sie diese Optionen einstellen können.

❸ Display- und Schaltflächenbeschriftung

Zum Bearbeiten der hierfür genutzten Schriftart, klicken 

Sie bitte mit der rechten Maustaste auf die Datei DO 4.0 

Global Script.js aus dem Ordner 

...\foobar2000\themes\DarkOne_v4.0\Others\WSH 

Scripts und wählen Sie Bearbeiten.

Ändern Sie den nachfolgend rot dargestellten Script-Teil 

in die gewünschte Schriftart:

var btn_font = gdi.Font(„Arial Black", 7, 0)

Die Bedeutung: („Schriftart“, Schriftgröße in Pixeln (nicht 

Punkten!), Schriftschnitt)

Für den Schriftschnitt stehen Ihnen folgende Optionen 

zur Verfügung: 

0 – Standard, 1 – Fett, 2 – Kursiv, 3 – Fett Kursiv, 4 – 

Unterstrichen und 8 – Durchgestrichen.
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3.3 Add panels Please read chapter 2.2.2 for how to add panels to the 

configuration.

Bitte lesen Sie Kapitel 2.2.2 um herauszufinden, wie Sie 

Panel zur Konfiguration hinzufügen können.

3.4 Activate hidden buttons Because i was many times requested after additional 

buttons and functions i decided to implement 14 hidden 

buttons, but without any command.

These buttons are in the Control Panel on the left (up to 

four buttons) and on the right (up to 10 buttons) of the 

display.

The user has to decide what commands have to be given 

to these buttons – assumed he is bold enough... because 

these commands have to be given in Jscript.

I will give a short manual and some examples how to 

activate and assign these additional buttons in the 

following.

Da immer wieder die Frage nach zusätzlichen 

Schaltflächen aufkam, habe ich beschlossen 14 

versteckte Schaltflächen ohne Belegung in die 

Konfiguration einzubauen.

Diese befinden sich im Control Panel links (bis zu vier 

Schaltflächen aktivierbar) und rechts (bis zu 10 

Schaltflächen aktivierbar) vom Display.

Der User kann so selbst entscheiden, wie er diese 

Schaltflächen belegt – vorausgesetzt, er traut es sich zu... 

denn die Befehle müssen in Jscript angegeben werden.

Ich werde nun im folgenden eine kurze Anleitung geben, 

wie diese zusätzlichen Schaltflächen aktiviert werden 

können und Beispiele geben, wie man diese belegt.

Please click with the right mouse button as illustrated on 

the left at the area around the MENU-Button (to activate 

buttons on the left, the area around the OPEN-button to 

activate buttons on the right side of the display).

Select Properties.

Klicken Sie zunächst wie in der nebenstehenden Abb. zu 

sehen mit der rechten Maustaste auf den Bereich um die 

MENU-Schaltfläche (um Schaltflächen auf der linken 

Seite zu aktivieren, auf den Bereich um die OPEN-

Schaltfläche, um Schaltflächen auf der rechten Seite zu 

aktivieren).

Wählen Sie Properties.
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Do a double left mouse click on the red illustrated area, 

select True and hit Apply.

Now you can see that a new button appeared in the 

configuration. If it isn't placed to your desire simply switch 

back to False, activate another and hit again Apply. As 

you can see the button moved to another place.

Of course you can disable additional buttons completely 

again by setting all entries to False (but please don't 

touch the entry for 1. Remain Time!).

In addition you can see that there is a new entry in the 

Properties window. By overwriting this entry you can 

rename the button with a max. 12 letters long name.

Now please hit OK, do again a right mouse click on the 

area around the MENU- (on the right hand on the 

OPEN-)button and select Configure.

In the window that opens you'll find the red bordered 

script part as illustrated on the left with a hint from which 

line you can enter your commands.

Doppelklicken Sie nun mit der linken Maustaste auf den 

nebenstehend rot umrandeten Bereich und wählen Sie 

True aus. Bestätigen Sie mit Apply.

Wie Sie sehen können ist nun in der Konfiguration eine 

neue Schaltfläche aufgetaucht. Ist diese ihnen nicht gut 

genug platziert, dann wechseln Sie einfach wieder auf 

False, aktivieren eine andere Schaltfläche, bestätigen 

erneut mit Apply und die Schaltfläche hat ihren Platz 

gewechselt.

Natürlich können Sie die zusätzliche Schaltflächen wieder 

ganz abschalten, dazu müssen Sie nur alle Einträge 

wieder auf False zurücksetzen (bitte den Eintrag 1. 

Remain Time unverändert lassen!).

Außerdem können Sie sehen, dass im Properties-Fenster 

ein neuer Eintrag erschienen ist. Hier können Sie, indem 

Sie den vorhandenen Eintrag überschreiben, die 

Schaltfläche mit maximal 12 Zeichen neu benennen.

Bestätigen Sie zunächst mit OK , rechtsklicken dann 

erneut auf den Bereich um die MENU- (im rechten 

Bereich OPEN-)Schaltflächeund wählen diese Mal 

Configure.

Im sich nun öffnenden Fenster sehen Sie nun den 

nebenstehend rot umrandeten Bereich mit einem Hinweis 

in grüner Schrift ab welcher Zeile Sie die Befehle für die 

Schaltflächen angeben können.
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In this line you'll find the following entry:

if (tbtnl_b) Buttons.top_l = new Button(ww 
/ 2 + 27, 16, 58, 14, d, function(){"type 
command here"});

The whole red area has to be overwritten with your 

desired command.

For example:

1. fb.Play();

2. fb.RunMainMenuCommand(„Show toolbars“);

3. fb.RunContextCommand(„Properties“);

Consider:

There are some predefined commands like example 1 

(see %appdata%\foobar2000\user-

components\foo_uie_wsh_panel_mod\docs\Interfaces.txt)

If you want to execute a command from the foobar2000 

menu this has to be done like example 2.

If you want to execute a command from the files context 

menu this has to be done like example 3.

You can also execute whole functions. Then you have to 

write your own and call it as button function.

An example can be seen in the script (available with 

Configure) as i made it with Buttons.MEN.

In dieser Zeile finden Sie beispielsweise folgenden 

Eintrag:

if (tbtnl_b) Buttons.top_l = new Button(ww 
/ 2 + 27, 16, 58, 14, d, function(){"type 
command here"});

Den gesamten roten Bereich müssen Sie nun mit Ihrem 

gewünschten Befehl überschreiben.

Zum Beispiel:

1. fb.Play();

2. fb.RunMainMenuCommand(„Show toolbars“);

3. fb.RunContextCommand(„Properties“);

Wichtig zu wissen:

Es gibt einige vordefinierte Befehle, anzugeben wie 

Beispiel 1 (siehe dazu unter %appdata

%\foobar2000\user-

components\foo_uie_wsh_panel_mod\docs\Interfaces.txt)

Möchten Sie einen Befehl aus dem Menü ausführen 

lassen, muss dieser angegeben werden wie Beispiel 2.

Soll ein Befehl aus dem Kontextmenü ausgeführt werden, 

ist dieser anzugeben wie Beispiel 3.

Sie können auch ganze Funktionen ausführen lassen. 

Dazu müssen Sie die diese schreiben und als 

Schaltflächenfunktion einfügen. Sie sehen das als 

Beispiel im Script (das Sie über die Configure-

Schaltfläche erreichen) des Buttons.MEN.
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Another example:
function setSkip() {
metadb = fb.GetFocusItem();
fileinfo = metadb.GetFileInfo();
val = 
fileinfo.MetaValue(fileinfo.MetaFind("skip
"), 0) == 1 ? "" : 1;
metadb.UpdateFileInfoSimple("SKIP", val);
fileinfo && fileinfo.Dispose();
}

The scripts line with the button would look like this:
if (tbtnl_b) Buttons.top_l = new Button(ww 
/ 2 + 27, 16, 58, 14, d, setSkip(););

With a button click the selected file would get a skip tag = 

1 or the skip tag would be deleted if it had already one (its 

only an example how something like that would look 

alike!)

If you have finished your action please hit OK.

If you get an error message please open the foobar2000-

Console and read the error message carefully.

In most cases there is a helpful hint where the failure 

happened and how you can get rid of.

If you can't correct the error please reload the script with 

Tools → Import from %appdata

%\foobar2000\DarkOne_v4.0\Others\WSH Scripts to get 

back to the default state of the panel.

Ein weiteres Scriptbeispiel:
function setSkip() {
metadb = fb.GetFocusItem();
fileinfo = metadb.GetFileInfo();
val = 
fileinfo.MetaValue(fileinfo.MetaFind("skip
"), 0) == 1 ? "" : 1;
metadb.UpdateFileInfoSimple("SKIP", val);
fileinfo && fileinfo.Dispose();
}

Die Zeile mit der Schaltfläche im Script sähe dann so 

aus:
if (tbtnl_b) Buttons.top_l = new Button(ww 
/ 2 + 27, 16, 58, 14, d, setSkip(););

Damit würde auf Schaltflächenbetätigung das 

ausgewählte Lied mit einem Skip-Tag = 1 versehen, bzw. 

ein Lied, welches bereits einen Skip-Tag hat, dieser 

gelöscht (es ist nur ein Scriptbeispiel, wie so etwas 

auszusehen hat!).

Haben Sie Ihren gewünschten Befehl eingegeben 

bestätigen Sie mit OK.. Sollten Sie eine Fehlermeldung 

erhalten, öffnen Sie bitte die foobar2000-Console und 

sehen Sie sich die Fehlermeldung an. Meist wird darin 

ein hilfreicher Tipp gegeben, wo der Fehler liegt und wie 

man ihn beheben kann. Zur Not können Sie den 

„Auslieferungszustand des Panels wiederherstellen, 

indem Sie das Script über Tools → Import aus dem 

Ordner %appdata

%\foobar2000\DarkOne_v4.0\Others\WSH Scripts laden.
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4. Troubleshooting

ERROR REASON POSSIBLE SOLUTION FEHLER URSACHE MÖGLICHE LÖSUNG

There are some parts of 

the configuration 

(images/panels) missing 

after foobar2000 start-up!

In very rare cases the 

Panel Stack Splitter 

seems to “forget” some 

details

Please restart foobar2000 Nach dem foobar2000 

Start werden einige 

Bestandteile der 

Konfiguration nicht 

angezeigt!

In seltenen Fällen scheint 

der Panel Stack Splitter 

einige Details zu 

„vergessen“

Starten Sie foobar2000 

erneut

foobar2000 crashes 

randomly

You are using outdated or 

buggy Plugins

Please search for updates 

or use Plugins provided 

with the DarkOne installer

foobar2000 stürzt immer 

wieder ab!

Sie nutzen veraltete oder 

fehlerhafte Plugins

Bitte suchen Sie nach 

Updates oder benutzen 

Sie die Plugins, die Sie 

mit DarkOne 

heruntergeladen haben

Remove unused and 

probably outdated Plugins 

from the Components 

page in MENU → File → 

Preferences via right-click 

on its name → Remove

Entfernen Sie ungenutzte 

und möglicherweise 

veraltete Drittanbieter-

Plugins unter MENU → 

File → Preferences → 

Components über 

Rechtsklick auf dessen 

Namen→ Remove
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ERROR REASON POSSIBLE SOLUTION FEHLER URSACHE MÖGLICHE LÖSUNG

foobar2000 crashes 

randomly

You are using outdated or 

buggy Plugins

Please inform me about 

crashes when they are 

caused by Components 

provided with the 

DarkOne download so I 

can remove them 

immediately!

foobar2000 stürzt immer 

wieder ab!

Sie nutzen veraltete oder 

fehlerhafte Plugins

Informieren Sie mich bitte, 

falls eines der 

mitgelieferten 

Components Abstürze 

verursacht, damit ich 

dieses nach Möglichkeit 

umgehend mit einem 

stabileren Plugin 

austauschen kann!

The Rating Panel and the 

rating display in the 

Playlist are displaying 

always all stars/the whole 

bar in Playcounter mode!

The play count limit is set 

much too low.

Choose a higher limit for 

the play counts as 

described in chapters 

2.4.5 and 2.4.1.3

Wenn ich die 

Wiedergabeliste und das 

Rating Panel darauf 

einstelle, mir die 

Abspielvorgänge 

anzuzeigen, leuchten 

ständig alle Sterne auf!

Sie haben das Limit für 

die Abspielvorgänge zu 

niedrig angesetzt

Wählen Sie ein höheres 

Limit für die 

Abspielvorgänge, wie in 

Kapitel 2.4.5 und 2.4.1.3 

beschrieben

The ELPlaylists Popup 

window doesn't shows the 

correct image!

You have chosen a wrong 

option (front, back, disc, 

icon, artist) for the 

foobar2000 artreader

Change the POPUP.ART 

in the ELPlaylists field 

definitions as described in 

chapter 2.4.1.3

In der ELPlaylist 

bekomme ich im Popup-

Fenster nicht das korrekte 

Bild angezeigt!

Sie haben die falsche 

Option (front, back, disc, 

icon, artist) des 

foobar2000 artreaders 

gewählt

Ändern Sie POPUP.ART 

in den ELPlaylist 

Einstellungen, wie unter 

Kapitel 2.4.1.3 

beschrieben
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ERROR REASON POSSIBLE SOLUTION FEHLER URSACHE MÖGLICHE LÖSUNG

There are no covers 

displayed in the 

ELPlaylist!

The ELPlaylist is using 

the foobar2000 artreader 

but your albums don't 

have embedded album art 

nor album art that the 

artreader can recognise

Change the name of your 

covers to folder.*, cover.* 

or front.*

Es werden keine Bilder in 

der ELPlaylist angezeigt!

Die ELPlaylist nutzt den 

foobar2000 Artreader, 

aber Ihre Alben haben 

weder Cover in den Tags, 

noch kann der Artreader 

Ihre Bilder erkennen

Ändern Sie die Namen 

Ihrer Bilder auf folder.*, 

cover.* oder front.*

Add a new suitable 

naming scheme to 

Preferences → Display

Fügen Sie unter 

Preferences → Display ein 

neues, passendes 

Namensschema hinzu

The auto-cycling doesn't 

work when “Faded 

Transition” is chosen!

You are using Windows 

XP/Vista and/or a 

Graphics card that isn't 

fully compatible with this 

functionality

Disable “Faded 

Transition”

Im Cover Panel 

funktioniert der 

automatische Bildwechsel 

nicht, wenn die sanfte 

Aus-/Einblendung 

aktiviert ist!

Sie nutzen Windows 

XP/Vista und/oder eine 

nicht mit der sanften 

Aus-/Einblendung 

kompatiblen Grafikkarte

Schalten Sie die sanfte 

Aus-/Einblendung beim 

automatischen 

Bildwechsel ab!

I made some changes in 

the ELPlaylist but want to 

return to the default 

settings!

Oops... Right-click in the 

ELPlaylist, choose 

Settings → Import and 

import the file 

ELPlaylist.elp from the 

folder 

...\foobar2000\themes

DarkOne_v4.0\Others\Set

tings

Ich habe einige 

Änderungen an der 

ELPlaylist vorgenommen, 

möchte jedoch wieder in 

den Ursprungszustand 

zurückkehren!

Na sowas... Rechtsklicken Sie auf die 

ELPlaylist, wählen Sie 

Settings → Import und 

importieren Sie die Datei 

ELPlaylist.elp aus dem 

Ordner: 

...\foobar2000\themes\

DarkOne_v4.0\Others\Set

tings
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ERROR REASON POSSIBLE SOLUTION FEHLER URSACHE MÖGLICHE LÖSUNG

I changed a script part of 

a WSH Panel and it 

doesn't work anymore!

Seems you made a 

mistake ;)

Go to the affected WSH 

Panel, do a right mouse 

click on it and select 

Configure.

Import the associated 

script with the Tools → 

Import button from the 

folder 

...\foobar2000\themes\

DarkOne_v4.0\Others\WS

H Scripts

Ich habe das Script eines 

WSH Panels geändert 

und nun arbeitet es nicht 

mehr!

Scheint so, als hätten Sie 

einen Fehler gemacht ;)

Gehen Sie zu dem 

betroffenen WSH Panel, 

klicken Sie mit der 

rechten Maustaste darauf 

und wählen Sie 

Configure. Importieren 

Sie mit der Schaltfläche 

Tools → Import das 

betreffende Script von: 

...\foobar2000\themes\

DarkOne_v4.0\Others\WS

H Scripts

I made some changes in 

the configuration but want 

to return to the default 

settings!

Shit happens :) Reimport the file DarkOne 

v4.0.fcl 

Ich habe die 

Konfiguration verändert, 

möchte dies jedoch 

rückgängig machen!

Soll vorkommen :) Importieren Sie die Datei 

DarkOne v4.0.fcl einfach 

erneut

foobar2000 freezes on 

track change when 

listening to last.fm 

(optional) for a few 

seconds

Unknown reason Unknown :( Beim hören über last.fm 

(optional) friert 

foobar2000 beim 

Liedwechsel jedes mal für 

mehrere Sekunden ein!

Ursache unbekannt Unbekannt :(
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ERROR REASON POSSIBLE SOLUTION FEHLER URSACHE MÖGLICHE LÖSUNG

Foobar2000 doesn't 

responds after doing a 

double left mouse click on 

a file in the Playlist!

Unknown reason You may need to restart 

your PC to get it back 

working...

Foobar2000 reagiert nicht 

mehr nach dem 

Doppelklick auf einen 

Titel in der Playlist!

Unbekannte Ursache Sie werden 

möglicherweise Ihren PC 

neu starten müssen, um 

foobar2000 wieder zum 

Laufen zu bringen...

foobar2000 often freezes 

during playback!

You use outdated or 

buggy Plugins

Please search for updates 

or use Plugins provided 

with the DarkOne v4.0 

package

Während des Abspielens 

eines Liedes friert 

foobar2000 immer wieder 

kurz ein!

Sie nutzen veraltete oder 

fehlerhafte Plugins

Bitte suchen Sie nach 

Updates oder benutzen 

Sie die Plugins, die Sie 

mit DarkOne v4.0 

heruntergeladen haben

The Biography view panel 

is set up too power 

consumptive for your 

system

Do a right mouse click on 

the Biography view panel 

and deactivate Options → 

Auto Cycle Image

Das Biography view panel 

ist für Ihr System zu 

leistungshungrig 

eingestellt

Klicken Sie mit der 

rechten Maustaste in das 

Biography view panel und 

deaktivieren Sie Options 

→ Auto Cycle Image

Do a right mouse click on 

the Biography view panel, 

choose Panel 

Preference... and select 

Font Renderer GDI+

Gehen Sie mit einem 

Klick der rechten 

Maustaste in die Panel 

Preference... und wählen 

Sie Font Renderer GDI+
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ERROR REASON POSSIBLE SOLUTION FEHLER URSACHE MÖGLICHE LÖSUNG

CPU-consumption is 

much higher with 

DarkOne v4.0!

The visualisation is set to 

its highest capacity

Change its Settings as 

described in chapter 2.1.2

Die CPU-Auslastung ist 

mit DarkOne v4.0 deutlich 

erhöht!

Das Visualisierung ist auf 

höchste Leistung gesetzt

Ändern Sie die 

Einstellungen des Panels, 

siehe Kapitel 2.1.2.

RAM usage raises higher 

and higher during 

playback!

The Biography view panel 

seems to save all 

informations and images 

loaded during playback in 

your RAM without 

disposing them

Deactivate Auto Cycle 

Image

Während des Abspielens 

mit foobar2000 wächst 

dessen 

Speicherverbrauch ins 

Unermessliche!

Das Biography view panel 

speichert alle Daten und 

Bilder offenbar für 

schnelleren Zugriff im 

RAM Ihres Systems, ohne 

diese Informationen 

wieder zu entsorgen

Deaktivieren Sie Auto 

Cycle Image

Do a right mouse click on 

the Biography view panel, 

choose Panel 

Preference... and 

deactivate Show Text and 

Show Image

Gehen Sie mit einem 

Klick der rechten 

Maustaste in die Panel 

Preference... und 

deaktivieren Sie Show 

Text und Show Image
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