Supportende Panels UI

Begonnen von fooamp, 21. Januar 2012, 22:16:17

« vorheriges - nächstes »

fooamp

21. Januar 2012, 22:16:17 Letzte Änderung: 28. Mai 2017, 14:42:37 von fooamp
Zum vierten Jahrestag des Endes der Unterstützung von Panels UI durch foobar2000 am 11. 5. 2012 stellen wir den Support für diese veraltete Benutzeroberfläche ein.

Gründe:


  • läuft nicht mit neueren foobar2000-Versionen

  • ist heavy crashware

  • Sicherheitsbedenken

  • verwendet alte und teilweise fehlerbehaftete Audio-Codecs

  • irritiert neue user und weckt Erwartungshaltungen, die nicht erfüllt werden können



Das board "Panels UI" unter "Customize" wird geschlossen. Tutorials, die Panels UI betreffen, werden in ein board "Veraltete Tutorials" verschoben.

fooamp

13. Mai 2012, 17:07:13 #1 Letzte Änderung: 28. Mai 2017, 14:59:27 von fooamp
Der Support für Panels UI wurde nun, wie angekündigt, eingestellt.

Danke an alle, die an diesem Bereich des Forums mitgearbeitet hatten.

fooamp

Nochmal fünf Jahre später und neun insgesamt haben wir uns geeinigt, Panels UI endgültig aus dem öffentlichen Forum zu nehmen, sowohl das Board unter Customize als auch die entsprechenden Tutorials.

Wir denken, dass dies eure mehrheitliche Zustimmung findet.

Nostalgiker können sich natürlich weiterhin an fooblog2000.com berauschen. ;)