DarkOne v4 - CUI-Konfiguration im neuen Gewand

Begonnen von tedgo, 23. März 2013, 12:50:23

« vorheriges - nächstes »

huber59

Unterhalb des Bildes: "Settings" - formatting string - edit aufrufen - alten Inhalt löschen (vorher sichern!) - og Inhalt einfügen, speichern - apply

yabby76

wir reen von DarkOne 4.o oder weil irgendwie ist hier alles geändert und auch neu gestartet aber nichts passiert meine Flacs sind auch ordentlich getaggt

yabby76

Zitat von: huber59 am 18. Dezember 2018, 18:53:40
Unterhalb des Bildes: "Settings" - formatting string - edit aufrufen - alten Inhalt löschen (vorher sichern!) - og Inhalt einfügen, speichern - apply


unterm bild auf splitter Settings dann auf script

huber59

19. Dezember 2018, 00:28:23 #348 Letzte Änderung: 19. Dezember 2018, 00:31:26 von huber59
nein  :-\

und "ordentlich getaggt" hat nichts mit meiner Anmerkung zu tun: wenn es tags wie zB "location"& "soloist" und deren Inhalte bei Dir nicht gibt, siehst Du auch keine Angaben...

yabby76

Hi
und wo ist formatting string ich habe das immer eingegebn unter script/per track aber den kommpletten text vorher alles rausgelöscht obwohl war nur ein eintrag dein Background hab ich gelassen.

huber59


yabby76

wenn du mir jetzt noch sagst wie ich da hin komme? sorry bin auch nur ein einfacher user.

ASopH

@huber59
Kann es sein, das Du dort das trackinfo panel bzw. das mod eingebaut hast?
btw. dieses trackinfo-panel/mod funktioniert leider nicht mehr mit der v1.4  :(
Gruß ASopH

huber59

richtig, das ist das track info panel mod 0.8.0 beta, foobar vs 1.3.16 - war das nicht Standard bei DarkOne 4?

grimes

Unter den original verbauten plugins ist track info panel (mod) jedenfalls nicht (siehe diesen thread, 1. Beitrag).
Ich kann mich nicht mehr an track info panel erinnern, aber kann man nicht "Item details" als Ersatz verwenden. Das wäre dann auch kompatibel zu foobar2000 v1.4.1.

DrGemein

Hallo zusammen,

ich habe aktuell ein Problem mit Foobar und dem Skin Dark One v4. Bisher war es mir immer irgendwie möglich alle aufkommenden Probleme selbst zu lösen, so aber nicht dieses mal.

Wenn ich Foobar starte, fehlen auf der linken Seite alle Buttons für die Playlists, Library, Lyrics, Bio etc. auf der Rechten Seite fehlen ebenfalls alle Buttons
für beispielsweise Sterne, Now, Search etc. Auch die Playlists selber sind weg bzw. der Inhalt der jeweils aktuellen Playlist auf der rechten Seite. Foobar ist so demnach nicht benutzbar. Wenn ich ein Backup einspiele ist alles wieder ok. Nach 2-4 Tagen tritt das Problem wieder auf. Unter dem folgenden Link habe ich ein Foto von der Bedienoberfläche mit Problem hochgeladen:

https://www.dropbox.com/sh/9n8gqp4jr56eu8v/AAAXJoUAm0y8ukw6WnVm9bTca?dl=0

Kennt das jemand oder kann mir jemand sagen, was ich dagegen tun kann?

Vielen Dank vorab!

Benny

grimes

Hallo,
habe DarkOne v4 leider nicht, aber hast Du schon mal probiert die fcl Datei neu zu laden. Zu finden in: DarkOne400build20140207.exe\themes\DarkOne_v4.0\DarkOne v4.0.fcl
Das Laden geht in File | Preferences | Display | ColumnsUI | FCL Import
Sichere zuvor die alte fcl: File | Preferences | Display | ColumnsUI | FCL Export

DrGemein

Hab es gerade mal ausprobiert. Erstmal ist alles wieder da. Ging aber bisher auch, wenn ich ein komplettes Backup vom letzten Jahr eingespielt habe. 2-4 Tage später war dann wieder alles weg. Hoffe es läuft jetzt besser - erstmal vorab danke für die Rückmeldung!

Habe übrigens herausgefunden, dass ich beim FCL Import nur die Option "Main Layout" importieren muss. Dann ist alles wieder da.

Vielleicht hilft das ja irgendjemandem.

corax

01. Januar 2019, 18:32:41 #358 Letzte Änderung: 01. Januar 2019, 20:33:10 von corax
Hallo

Vielen Dank für den tollen MOD. Ich suche gerade das ganz etwas für mich anzupassen umd hätte da mal zwei Fragen.
Wie kann man den die Obere Windows Fenster Leiste ausblenden btw. die ganzen Windows Rahmen. Ich habe das in einem anderen MOD gesehen.
Wie kann man den die Schrifftart ändern unten in der Time Anzeige?

Danke


yabby76

Hallo
habt Ihr auch Probleme mit o.g. Konfiguration? Bei mir lässt gerne mal der Sound nachlässt d.h. der Sound ist sehr dünn besonders im Bassbereich wenn ich dann DarkOne V4Mod1 installiere ist es normal. Allerdings habe ich da ein anderes Problem wenn ein Cover kleiner ist als 500X500 dann habe ich oben und unten am Cover sehr hässliche blaue Streifen kann man die nicht in schwarz ändern?

Gruß und Danke