"Stop after current" lässt sich nicht deaktivieren

Begonnen von turntablerocker, 14. Dezember 2017, 16:51:21

« vorheriges - nächstes »

turntablerocker

Hallo, mein erster Beitrag hier. Vergleichsweise geringes, aber dennoch nerviges Problem:

Nachdem ich kürzlich einen Shortcut für "Stop after current" eingerichtet hatte, werde ich diese Einstellung seltsamerweise nicht mehr los. Entferne ich den Haken unter Playback, ist er beim nächsten Song wieder da. Unter Preferendes - Playback sind die beiden Boxen "Stop playback after current track" sowie "Reset the above after stopping" unchecked. Habe jetzt testweise auch den Shortcut wieder entfernt. aber das ändert erwartungsgemäß nichts. Sobald ich zum folgenden Song wechsle (manuell oder automatisch), ist die Funktion wieder aktiviert. Was mache ich falsch?

fbuser


turntablerocker

Ja, seit etwa zwei Wochen, weil ich eine History der gespielten Songs benötige. Wobei das Problem noch nicht so lange besteht.

grimes

(Menu) Edit | Playlist attributes | Stop after current -Global- (statt enabled)

turntablerocker

14. Dezember 2017, 17:23:59 #4 Letzte Änderung: 14. Dezember 2017, 17:25:31 von turntablerocker
Danke. Hab gerade nachgeschaut, die Einstellung war auf Global. Hab sie jetzt auf Disabled gesetzt.

turntablerocker

14. Dezember 2017, 17:31:39 #5 Letzte Änderung: 14. Dezember 2017, 17:34:56 von turntablerocker
Problem scheint jetzt gelöst, vielen Dank. Da hätte ich wohl noch lange gesucht!

Kurze Frage noch bei der Gelegenheit: Gibt es irgendeinen Kniff, dass Songs, die nur einmal gespielt wurden, sich aber mehrfach in der Library befinden, in der History nur einmal angezeigt werden? Vermutlich nicht, oder?

grimes

14. Dezember 2017, 17:50:13 #6 Letzte Änderung: 14. Dezember 2017, 18:15:44 von grimes
Sollte aber auf Global stehen.
Bitte neue Frage in neuem thread stellen.

turntablerocker

Ok, stelle die Frage ggf. nochmal in neuem Thread. Wenngleich sie vermutlich überflüssig ist.

Bei Stop after focused track war kein Haken gesetzt. Hab stop after current jetzt nochmal auf Global gesetzt und beobachte es. Sollte ich mich nicht mehr melden, ist alles ok. :) Danke nochmal.

fbuser

"Global" ist schon richtig. Allerdings gilt dies auch nur für die gerade aktive Playlist. Diese Einstellung muß für jede Playlist separat gesetzt werden. Das Problem dürfte aber auch hier liegen:
ZitatUnter Preferendes - Playback. .. "Reset the above after stopping" unchecked.
Diese Box sollte angehakt sein, sonst bleibt die Einstellung "Stop playback after the current track" nach einem Stop erhalten.

turntablerocker

ZitatDiese Box sollte angehakt sein, sonst bleibt die Einstellung "Stop playback after the current track" nach einem Stop erhalten.


Ok, alles klar. Ich hatte erfolglos mit beiden Varianten in Kombination mit diversen anderen Einstellungen rumprobiert. Allerdings bevor ich den goldenen Hinweis hinsichtlich foo_playlist_attributes erhielt. Dann weiß ich jetzt bescheid, nochmal danke!