VST-Plugin Electri-Q crashes on startup using VST 2.4

Begonnen von Andre0815, 06. Februar 2020, 22:00:36

« vorheriges - nächstes »

Andre0815

Hello,

I try to run Electri-Q 1.8.8 Equalizer using VST 2.4 (0.9.0.3 , foo_vst) .

In an other forum the combination of this VST-Adapter and Electri-Q runs successfully.
Is it allowed to post threads of other forums here ?


I have configured Electri-Q as an active DSP in DSP manager.
When I try to visualize this plugin while playing a song foobar 1.5.1 completly crashes with this Error Report.

Illegal operation:
Code: C0000005h, flags: 00000000h, address: 072FE550h
Access violation, operation: read, address: 05CC0000h

Call path:
playback_process entry=>dsp/run=>dsp_manager::run=>dsp::run


When I stop the playing song then Electri-Q is visualizable but opening a song the playing aborts instantly without error. I press play and it makes stop.


Has somebody successfully run Electri-Q or has may has a sollution for this ?


Thanks, Andre





grimes

Bitte poste in Deutsch. Die Frage solltest Du besser auf dem englischsprachigen Forum hydrogenaud.io stellen.

Andre0815