unable to resume decoding

Begonnen von .stroke, 17. April 2008, 22:54:36

⏪ vorheriges - nächstes ⏩

.stroke

17. April 2008, 22:54:36 Letzte Bearbeitung: 21. April 2008, 08:58:29 von .stroke
Hi,

Nochmal neues Problem: Habe gerade ne Audio CD gerippt im FLAC-Format. Beim Abspielen, springt foobar aber ab und zu mitten im Lied zum nächsten, unter der Fehlermeldung:
Zitierenunable to resume decoding

Was es ungefähr heisst, weiß ich selbst, nur bin ich darüber im Unklaren, wie ich das Problem behebe/umgehe.

Vielleicht ist noch anzumerken, dass ich die Suchfunktion benutzt, aber nichts gefunden habe bzw. nicht wusste nach was ich suchen sollte; hab letztendlich nur die Fehlermeldung angegeben.

Nochmal ein screenshot zur Verdeutlichung:




thread abgetrennt von http://foobar-users.de/index.php?topic=1130.0 - fooamp

fooamp

17. April 2008, 23:23:02 #1 Letzte Bearbeitung: 18. April 2008, 16:18:18 von fooamp
Gerippt und codiert womit?

Spirit_of_the_ocean

Passiert das bei den gleichen Liedern? Ist deine CD möglicherweise beschädigt?

.stroke

Zitat von: fooamp am 17. April 2008, 23:23:02
Gerippt und codiert womit?

Mit foobar gerippt und codiert mit flac-1.2.1a.exe, falls du das meinst.
Habs so gemacht, wie hier.

Zitat von: Spirit_of_the_ocean am 18. April 2008, 11:32:32
Passiert das bei den gleichen Liedern? Ist deine CD möglicherweise beschädigt?

Bei manchen Liedern passiert es oft, bei manchen garnicht. CD ist brandneu, glaube nicht, dass sie beschädigt ist.

fooamp

18. April 2008, 15:47:21 #4 Letzte Bearbeitung: 18. April 2008, 16:21:14 von fooamp
Am Auslesen sollte es nicht liegen. Auch wenn Du kein secure-mode beim Rippen eingestellt hast, der Encoder kodiert das, was er vorgesetzt bekommt.

Ich gehe mal davon aus, Du hast den hier:
http://www.audiohq.de/index.php?showtopic=2207&view=findpost&p=9893

Mir fällt wenig ein. Du könntest erstmal versuchen "File Integrity Verifier" von der foobar2000-components Seite zu installieren um zu sehen, ob die Datei wirklich beschädigt ist. Dann bietet sich an, den Encoder neu runterzuladen, kann schonmal nicht schaden.

Vielleicht war aber einfach nur Dein Rechner mal kurz überlastet und es kam zu Konvertierungsfehlern, da es ja nur einige Dateien betrifft (scheint mir aber unwahrscheinlich).

Eine Frage noch. Hast Du im Konverter Änderungen an den Einstellungen vorgenommen?

fooamp

Ups - habe einen Unaufmerksamkeitsfehler beim Umbenennen des threads gemacht, ausgehend vom falschen Zitat im ersten post. Es muß natürlich decoding heißen. Ändere meine posts und den ersten, um Mißverständnisse zu vermeiden (überlasse es den anderen, gleiches zu tun). Sorry. ::)

.stroke

Okay, ich denke mal das Problem ist gelöst. Ich habe die nächste CD mit Version 1.2.1b bearbeitet und habe keine Probleme mehr. Danke  :)