Playlist-Organizer lässt sich nicht installieren

Begonnen von John22, 12. Februar 2022, 19:07:37

⏪ vorheriges - nächstes ⏩

John22

In Foobar2000 Version 1.6.9 lässt sich der Playlist-Organizer (foo_plorg.dll vom 13.10.2015) nicht installieren:

Failed to load DLL: foo_plorg.dll
Reason: This component is missing a required dependency, or was made for different version of foobar2000.

Wie bekommt man die Installation hin?

Ich möchte dahin kommen das in Foobar2000 bemerkt wird wenn in einer Playlist ein Song nicht mehr an dem Platz auf der Festplatte ist wo er sein sollte oder wenn ein Song hinzu gekommen ist und ich vergessen habe den in der Playlist einzutragen.

fbuser

ZitierenIn Foobar2000 Version 1.6.9 lässt sich der Playlist-Organizer (foo_plorg.dll vom 13.10.2015) nicht installieren:

Failed to load DLL: foo_plorg.dll
Reason: This component is missing a required dependency, or was made for different version of foobar2000.

Wie bekommt man die Installation hin?
Vermutlich so.

John22

Ich habe mir die MS Visual C++ 2010 (vcredist_x64.exe 10.0.30319.1 und eine spätere Updateversion 10.0.40219.325) besorgt, aber beide Installationen lösen nicht das Problem.

Wünschenswert wären in der ZIP-Datei genauere Informationen.

Die Erweiterung habe ich erstmal wieder deinstalliert.