multimedia tasten funktionieren nur wenn fb im focus

Begonnen von blume666, 24. April 2006, 14:19:14

« vorheriges - nächstes »

blume666


BlueYersey

C:Dokumente und Einstellungen\All Users*\Anwendungsdaten\foobar2000

*entweder All Users oder halt den Benutzer auswählen...hängt davon ab, was du bei der Installation ausgewählt hast...

Ben!s

Zitat*entweder All Users oder halt den Benutzer auswählen...hängt davon ab, was du bei der Installation ausgewählt hast...

Stimmt nicht ganz.
Ist Preferences|Genral->Enable User Profile Support Aktiviert?

-Ja, dann findest du die Datei unter Systempartition\Dokumente und Einstellungen\User\Foobar2000\Foobar200.cfg

-Nein, dann ist sie direkt im Foobar2000 Verzeichnis

blume666

die option war bei mir schon immer aktiviert.. und nichts im foobarverzeichnis... bei den anwendungsdatein kann ich die config finden.. ich gukc ma was sich machen laesst

BlueYersey

also wenn ich die datei mitm editor öffnen lasse, lässt sich nich viel erschliessen...der trackinfo-code ist drinne...aber viel mehr auch nich...is des bei euch auch so?

wallawalla


blume666

naja bald is eh ne neuinstallation von windows faellig... dann lass ich den tasta treiber wech und dann gehts auch mit foobar... aber die cfg muss ich sicher mitnehemen... waer ja schoen wenn die im verzeichnis liegen wuerde!

Ben!s

Zitat von: blume666die option war bei mir schon immer aktiviert.. und nichts im foobarverzeichnis... bei den anwendungsdatein kann ich die config finden.. ich gukc ma was sich machen laesst


Genau das hab ich geschrieben 8):

Zitat von: Ben!sIst Preferences|Genral->Enable User Profile Support Aktiviert?

-Ja, dann findest du die Datei unter Systempartition\Dokumente und Einstellungen\User\Foobar2000\Foobar200.cfg

-Nein, dann ist sie direkt im Foobar2000 Verzeichnis

blume666

achso wenns deaktiviert ist... musst auch schreiben dass man das deaktivieren muss... so denkt man es waere umgekehrt!

aber trotz dem danke!

blume666