foo_audioscrobbler

Begonnen von Benijamino, 03. Juni 2006, 16:05:30

« vorheriges - nächstes »

Benijamino

Hi,
wollte meinen Account bei last.fm aktualisieren. Da ich schon länger von Winamp auf foobar2000 umgestiegen bin wollte ich dann das nötige Pluing installieren.

Bei foo_audioscrobbler 1.24 bekomme ich eine Fehlermeldung ... shared.dll nicht gefunden. Im last.fm Forum habe ich eine gefixte Version davon gefunden. Allerdings kommt jetzt die Fehlermeldung das die "LIBCURL.DLL" nicht gefunden wurde und "unable to load foo_audioscroobler"

Jemand ne Ahung wie ich das zum Laufen bringen könnte? ... foobar2000 Version 0.83

MfG
Benijamino

fooamp

Hast Du die dll? Meines Wissens brauchst Du sie als Transferdatei, also gelesen: "LIB-C-URL.DLL".
Andere Frage: Bist Du sicher, daß die heruntergeladene Version nicht die für 0.9x ist?

DerDrummer

gibbet die foo_audioscrobbler auch für die 0.9er versionen???
Wir leben alle unter dem selben Himmel, dennoch haben wir nicht den selben Horizont!

Herzog

09. Juli 2006, 17:30:30 #3 Letzte Änderung: 28. Januar 2014, 21:09:39 von grimes
Ja, na klar.

Findest du hier: defekter link entfernt - grimes einfach auf more Player drücken oder hier.
In deinem Kopf mag das logisch sein aber ich bin hier draußen ...

DerDrummer

10. Juli 2006, 17:24:34 #4 Letzte Änderung: 10. Juli 2006, 17:33:29 von DerDrummer
sry .. hat sich schon erledigt :P
Wir leben alle unter dem selben Himmel, dennoch haben wir nicht den selben Horizont!