Stottern (springen)beim abspielen.

Begonnen von dippes, 28. Juni 2008, 14:42:05

« vorheriges - nächstes »

dippes

beim abspielen fängt es manchmal zum springen und stottern an.

auch meine ich das die musik langsamer abgespielt wird :(

als treiber nutze ich den asio und die files liegen auf einer externen (usb) platte.

was muß ich einstellen damit ich dieses problem wegbekomme?

gruß

dippes

fooamp

Also langsamer geht schon mal nicht.

Daß es stottert mag durchaus an der Latenzeit des USB liegen, vielleicht auch in Verbindung mit dem ASIO, obwohl der sie eigentlich senken sollte. Über das Zusammenspiel kann ich aber nichts sagen. Probier doch mal, auf einen anderen Audiotreiber zu wechseln. Außerdem wäre es möglich, daß das Stottern in Abhängigkeit zu Aktivitäten des Systems auftritt.

dippes

Meine Soundkarte ist eine "Sound Blaster X-Fi Xtreme Audio" und da gibt es nur einen treiber für XP.oder wie ist dies gemeint.

Meine Soundkarte und mein verstärker sind über toslink verbunden,vielleicht hat dss was zu sagen.

gruß

dippes

fooamp

unter "File | Preferences | Playback | Output: Output Device" nachschauen

Du kannst gerne Deine Signalkette auf Schwachstellen absuchen. Ich tippe nach wie vor auf ein USB/System-Verhältnis.

Glaube auch kaum, daß es etwas mit foobar zu tun haben könnte. Wir sind kein Hifi-Forum, wir sind ein foobar2000-Forum.

Wieso meinst Du, foobar könnte was damit zu tun haben?

dippes

nein....ich gebe nicht foobar die schuld..um gottes willen.

ich habe mal unter "File | Preferences | Playback | Output: Output Device"nachgeschaut und meine soundkarte ist unter KS:"Sound Blaster X-Fi Xtreme Audio" eingestellt. D:"Sound Blaster X-Fi Xtreme Audio"steht auch zur verfügung.
was wäre zum empfehlen?

gruß

dippes

fooamp

KS heißt Kernel Streaming. Dies ist nicht unbedingt zu empfehlen, wie PP selbst schreibt:

ZitatAllows bit-exact playback bypassing Windows kernel mixer. Activated through playback / output preferences page (device list). Warning: this component is experimental and provided for testing only; it is known to cause stability issues on certain configurations. If you experience any problems while using it, please revert to regular output modes ("Primary Sound Driver" etc).


Probier die andere Einstellung; das ist das einzige was foobar m. E. damit zu tun haben könnte.

huber71

als treiber nutze ich den asio und die files liegen auf einer externen (usb) platte

Moin Moin,

wenn Du den ASIO nutzt solltest Du ihn auch als Ausgangsquelle (nicht den Soundkartentreiber) einstellen - wozu sonst der ASIO Treiber? Der ist doch dazu da, um das resamplen des Windows Kernel-Mixers zu umgehen ..

USB-Konflikt kommt nicht in Frage, wenn ein Toslink eingesetzt ist; das dürfte kaum Schwierigkeiten machen wenngleich ich eine USB-Verbindung vorziehen würde .. Aber wahrscheinlich hat der Verstärker keinen USB-Eingang, richtig?

fooamp

Ich danke dem Experten für das Einspringen und ziehe mich zurück.

dippes

danke für eure hilfe :D

ich habe den asio treiber hoffentlich jetzt richtig ausgewählt,weiß aber nicht was für stereo ausgewählt werden muß



wegen dem springen beim abspielen habe ich jetzt festgestellt das dies nur mit wma files auftritt.mp3 lassen sich ohne unerwünschte neben effekte abspielen.

gruß

dippes


huber71

ich habe eine ältere Version von Foobar und da kann ich den ASIO Treiber gar nicht so weit konfigurieren. Wieviele Boxen hängen denn an der Anlage? Wenn's nur zwei klassische left/right sind musst du mal googeln oder im ASIO Handbuch nachsehen (online) - LFE ist meines Wissens der Subwoofer

gruss Huber59

fooamp