Problem mit foosic

Begonnen von k1k0, 17. Juli 2006, 17:44:20

« vorheriges - nächstes »

k1k0

Hallo,
ich habe mir grade foosic runtergeladen da freedb ja leider nichtmehr lange funktionieren wird und ich gerne meine ganzen Tags mit der foosic gemeinde teile (da ich zumal auch sehr vieles umbekanntes höre und vor allem besitze). Nun aber mein problem:
ZitatFailed to load DLL: foo_sic.dll
Reason: Wrong version number; this component appears to have been built with newer version of foobar2000 SDK, please download latest version of foobar2000 in order to use it.
Okay, denke ich mir: Lade dir einfach das SDK von foobar2000.org herunter. Leider funktioniert der Download da nicht.

Dann habe ich angefangen mal nachzudenken und mir ist aufgefallen das mein foobar grade mal 3 Tage jung ist. denn ich habe mir dieses wunderbare Programm erst vor 3 tagen heruntergeladen (es könnten auch 4 sein, ich habe mir jetzt keinen großen roten Kringel in meinen nicht vorhandenen Kalender gemacht :D)

Danke schonmal
k1k0

wallawalla

17. Juli 2006, 18:56:25 #1 Letzte Änderung: 17. Juli 2006, 19:02:14 von wallawalla
Aktuell sind foobar 0.9.x und foosic 1.0 beta9. Hast du von beiden diese Version? Das SDK brauchst eigentlich nicht. Das Problem ist warscheinlich dass auf der foosic-Homepage eine veraltete Version ist.

k1k0

jopp ich habe beide versionen

wallawalla

Ich hab eben foosic beta9 in Verbindung mit foobar 0.9.3 beta 1 gestartet und es läuft ohne Probleme. Ich würd an deiner Stelle erst nochmal foosic neu laden und das alte ersetzen. Evtl gabs einen Fehler beim Download.

k1k0

mh beta 9.3 hab ich nicht, ich bin die ganze zeit davon ausgegangen das foosic sich auf den stabilen release stützt.

Mh mh mh, also wird das nichts mit foobar 9.2?

wallawalla


k1k0

ich habe grade das extrem verwirrende gefühld as ich foobar 9.0.0 habe, wo kann man die Dateiversion sehen (im about steht es nicht)

Weil wenn ich mit meiner maus im foobar verzeichniss über die foobar2000.exe gehe steht dort 'Dateiversion 9.0.0'

wallawalla

Bei mir steht da "0.9.0.0"...
Du kannst in foobar schaun indem du die Widergabe stoppst und den Fenstertitel ansiehst. Alternativ kannst auch das Plugin nehmen: foo_version